Fordmods Logo

Trouble getting an EL Falcon going again 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Trouble getting an EL Falcon going again
Posted: Fri Feb 28, 2014 4:38 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 4

Joined: 28th Feb 2014

Ride: Ford Falcon EL

Location: Kyneton
VIC, Australia

Hi
I'm having trouble getting my EL Falcon Wagon going after it has been garaged for 8 months (I did think I had someone turning it over every so often, but 'they forgot'). Have replaced the battery & the electrics seem ok as it runs for a few seconds when I spray 'start ya bastard' directly into the air intake but it seems to be only running on the Ether with no fuel coming through. I understand its likely the fuel has gone off, but I'm not sure how to clear the bad fuel out of the lines & test whether there is damage to the fuel pump or other parts of the fuel delivery system (it's even been suggested that the fuel tank may be contaminated?!). Any suggestions would be much appreciated
Top
 Profile  
 
 
 Post subject: Re: Trouble getting an EL Falcon going again
Posted: Fri Feb 28, 2014 4:54 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

You need to drain the tank. There is no maybe to the fuel being off, it definatly is after that many months.

What fuel grade is in it? How much fuel is actually in the Tank?

If the fuel level is low enough you can top it up with some 98 or 100 and it should help. The fuel filter will probably need replacing. You can disconnect the fuel lines at the pump and wire the pump to constant 12v and pump the tank out that way. Be careful or running the pump dry. Pump is on the side of the tank in wagons.
Top
 Profile  
 
 
 Post subject: Re: Trouble getting an EL Falcon going again
Posted: Fri Feb 28, 2014 5:32 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 4

Joined: 28th Feb 2014

Ride: Ford Falcon EL

Location: Kyneton
VIC, Australia

Thanks for replying - the tank was on red (with just the rubbish fuel) & I topped it up with 20 litres of premium (98) already, so there is now mostly good stuff in there. Have since got the filter loose & turned it over but no pressure so I think the pump must be shot. Can u tell me where the pump is? (Or any other ideas) cheers
Top
 Profile  
 
 
 Post subject: Re: Trouble getting an EL Falcon going again
Posted: Fri Feb 28, 2014 5:55 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Look up behind the passenger rear wheel. You will see the pump there. Fuel pumps for wagons are different to the sedan pump.
Top
 Profile  
 
 
 Post subject: Re: Trouble getting an EL Falcon going again
Posted: Fri Feb 28, 2014 6:42 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 4

Joined: 28th Feb 2014

Ride: Ford Falcon EL

Location: Kyneton
VIC, Australia

Found the pump & got the lines off. Is there a fuse for the pump cos I can't see anything in the manual about fuel pump fuses. Is there a trick to getting the pump out? It seems pretty tight. I assume I should drain the tank first? Is syphoning the only way to do this?
Top
 Profile  
 
 
 Post subject: Re: Trouble getting an EL Falcon going again
Posted: Fri Feb 28, 2014 7:24 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

Try running 12v constantly to the pump. If it starts working this means your fuel pump relay is most likely shot.
Relay is located near the header tank or under the header tank. I forget

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: Trouble getting an EL Falcon going again
Posted: Fri Feb 28, 2014 8:44 pm 
Fordmods Newbie
Offline

Age: 42

Posts: 4

Joined: 28th Feb 2014

Ride: Ford Falcon EL

Location: Kyneton
VIC, Australia

Cool, thanks, will have a look
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 9:12 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names