Fordmods Logo

uh oh 

 

Page 2 of 3 [ 33 posts ] Go to page Previous  1, 2, 3  Next

 
Posted: Wed Aug 16, 2006 10:48 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 1001

Joined: 5th Nov 2004

Gallery: 19 images

Ride: EL Fairmont Ghia

Power: 132 rwkw

Location: Brisbane
QLD, Australia

what'd they end up giving you as a loan car marty?

 

_________________

175.7hp 15.5 @ 374,000km
Team I have two E-Series AND all my teeth.

Top
 Profile  
 
 
 Post subject: old dunger
Posted: Wed Aug 16, 2006 11:19 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

its an old honda accord, it isnt much to look at, but it goes over 60 :o it'll do for now, but it has no stereo, which sucks because ive spent almost a grand on mine and i cant even listen to it. the wind sounds great lol
Top
 Profile  
 
 
 Post subject: update
Posted: Mon Aug 21, 2006 6:15 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

when i turn the key the fans come on the seatbelt sign comes on the low fuel light comes on (the red light) and also the red light for the temperature guage and ive also noticed that the smartlock light comes on but its very faint. on the weekend the relays were replaced and all the fuses and im taking the bem into work to resolder all the joints. if that doesnt work im going to unbolt the alternator and undo the neutral switch to see if that gets me any closer. *fingers crossed* and to fix my stereo which keeps blowing fuses ive taken off the remote cable which i had hooked up to the amp from the head unit
Top
 Profile  
 
 
 Post subject: Re: update
Posted: Mon Aug 21, 2006 6:25 pm 
Fordmods Addict
Offline

Age: 32

Posts: 2245

Joined: 5th Nov 2004

Ride: BA XR6T

Location: Bayswater
VIC, Australia

martyel wrote:
when i turn the key the fans come on the seatbelt sign comes on the low fuel light comes on (the red light) and also the red light for the temperature guage and ive also noticed that the smartlock light comes on but its very faint. on the weekend the relays were replaced and all the fuses and im taking the bem into work to resolder all the joints. if that doesnt work im going to unbolt the alternator and undo the neutral switch to see if that gets me any closer. *fingers crossed* and to fix my stereo which keeps blowing fuses ive taken off the remote cable which i had hooked up to the amp from the head unit


what happened to them fixing it?

 

_________________

Image

Top
 Profile  
 
 
 Post subject: they've stopped
Posted: Mon Aug 21, 2006 6:27 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

he told me that because it was an ex taxi, there were other contributing factors, im at the stage where i dont care anymore i just want it fixed, but im not paying them anymore money, i gave him 400 when he started
Top
 Profile  
 
 
Posted: Mon Aug 21, 2006 7:00 pm 
Technical Contributor
Offline
User avatar

Posts: 691

Joined: 1st Jun 2005

Ride: EFII Sedan

Location: Brisbane
QLD, Australia

Ask them straight up - Why is it not working? Whats blown? How did it blow, since it wasn't blown when it went in. Although possible, its unlikely that multiple parts of the car can fail all at the same time without the mechanic being the cause of the f**k. Ask for facts now so you have a leg to stand on later - make sure you know NOW whats goign on so they don't have time to cover it up and hide it under more s**t excuses. Ex cab doesn't mean its prone to spontaneously blow ECU's, BEM's etc.

 

_________________

EF II Sedan
Ex Chaser, Dual Fuel (Impco LPG)
LSD High, 3.23, Black wheels, other shiny bits.

EB II Sedan <--- R.I.P. (Rest in pieces - gone to the wreckers for $50...... bargain!)

Top
 Profile  
 
 
Posted: Mon Aug 21, 2006 10:43 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

if you disconnect the plug at your stereo, does the fuse still blow? cause if it dosen't, your stereo could be fried.
does the car run at all?
phone a wreckers and buy a bem and ecu if it's cheap enough, or try to loan one off someone who has a spare laying around.

which place in brisbane did you take your car to just so i know never to take mine there.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
 Post subject: no not at all
Posted: Tue Aug 22, 2006 6:06 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

it doesnt run at all, ive taken out the stereo altogether, still doesnt do anything, i resoldered the bem and im going to look at getting another ecu for it, even if i can only get a petrol one i dont care as long as it runs
Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 6:19 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

They would have used an AU alternator as the EF/EL one won't bolt up to the AU block. Was the battery installed wrong way around? If that is the case then all the electronics is most likely gone. If not then it does not make sense why all the fuses are gone. If it was a short on the alternator then that would explain the melted cable but not the blown fuses down stream. I can't see how it being a taxi is cause to back out of their obligation.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
 Post subject: aargh
Posted: Tue Aug 22, 2006 6:25 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

the battery was around the right way thank f*c*, ive disconnected the alternator, ive checked all the wiring inside the car. i found where neutral is on the gearbox, so that is one thing out of the way atleast. but its still not kicking over, i cant hear the fuel pump kick in at all. should i look at replacing the ground wire for the battery? and maybe the power cable aswell?
Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 7:35 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

If the ground wire is melted it needs to be replaced expecially if there is any doubt that there is a good connection from the Battery to the block.

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 7:37 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

could the fact that my battery is in the boot be a contributing factor to all of this?
Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 7:41 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

No, if the wire colors are correct then there should be no issue with a boot mounted battery, legality aside. Are you sure the Battery was round the right way when first connected?

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
 
 Post subject: definitely
Posted: Tue Aug 22, 2006 7:43 pm 
Stock as a Rock
Offline

Age: 39

Posts: 175

Joined: 6th Jun 2005

Ride: el falcon

Location: Brisbane
QLD, Australia

i checked everything, after all this happened and ive got headlights and fans working
Top
 Profile  
 
 
Posted: Tue Aug 22, 2006 7:48 pm 
Getting Side Ways
Offline
User avatar

Posts: 2644

Joined: 6th Nov 2004

Gallery: 8 images

Ride: 2007

Location: Mount Annan
NSW, Australia

Quote:
i found where neutral is on the gearbox


Please explain! Neutral as in "not in gear" or is the battery earth wiring going to the gearbox?

 

_________________

BF Fairmont Ghia Series II update.
GQ XR6T ghia patrol.

,======o00o
//__|__|_,\_____\,___
|_/--\'_|'__|_/--\_[]IIII[]
_( o ) )_____( o ) )=o=) )__

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 33 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 10:12 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names