Fordmods Logo

Unknown plug 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Unknown plug
Posted: Tue Mar 08, 2011 9:15 pm 
Getting Side Ways
Offline

Age: 40

Posts: 524

Joined: 15th Aug 2010

Ride: Territory SX TX

Location: Townsville
QLD, Australia

My EB Fairmont has 2 plugs at the washer bottle, one black and one white. The black one goes to the washer bottle, the white one I dont know. Since I hadit all apart to do the BBM ages and ages ago, all of this was pulled out. So anyways down below the bottle I see a white female plug of the same type as the one near the washer bottle so i plug them in. Lovely flash of electricity later I have no wipers. What is the white plug near the bottle that comes out of the same section of loom and what is the female plug for just below it? They are all 2 wire plugs, shaped in a T arrangement. Oh, Mods, can you PLEASE make a Chassis Electrics section.
Top
 Profile  
 
 
 Post subject: Re: Unknown plug
Posted: Tue Mar 08, 2011 9:48 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Low washer level sensor or
Wagoon rear window pump.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: Unknown plug
Posted: Tue Mar 08, 2011 10:27 pm 
Getting Side Ways
Offline

Age: 40

Posts: 524

Joined: 15th Aug 2010

Ride: Territory SX TX

Location: Townsville
QLD, Australia

Well I plugged the 2 together and blew the cigarette lighter fuse...
Top
 Profile  
 
 
 Post subject: Re: Unknown plug
Posted: Tue Mar 08, 2011 10:35 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

haha you tool :P

Don't plug them together...

You will find there is three plugs there...

1 black one and 1 white of the same gender...

white one does the pump for the windscreen black one is for wagons does the second pump for back windscreen...

the remaining white on of the opposite gender is for the low coolant switch...

So when you plugged it in it was a dead short and blew your fuse...

they should not have used the same plug of opposite gender for the switch... should have made it an entirely different plug... Its is stupid and would have lead to this many times...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Unknown plug
Posted: Tue Mar 08, 2011 10:40 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

actually...

maybe black one is the main pump one and the white one is the wagon one... either way... you'll find it because it will either work or wont...

being a fairmont you should have the switch dangling out the bottom of it... so that will plug into the white one that goes into the loom...

that'll leave you with just one plug floating around which isn't used unless you own a wagon...

Cheers,
Tim

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
 
 Post subject: Re: Unknown plug
Posted: Wed Mar 09, 2011 3:26 pm 
Getting Side Ways
Offline

Age: 40

Posts: 524

Joined: 15th Aug 2010

Ride: Territory SX TX

Location: Townsville
QLD, Australia

Doesnt have the original bottle in it so thats where that got stuffed up... Cheers for that.
Top
 Profile  
 
 
 Post subject: Re: Unknown plug
Posted: Wed Mar 09, 2011 7:10 pm 
Technical Contributor
Offline
User avatar

Age: 28

Posts: 3705

Joined: 27th Sep 2006

Gallery: 20 images

Ride: ED Falcon

Power: 133 rwkw

Location: Leeton
NSW, Australia

No worries mate... :mrgreen:

Enjoy...

 

_________________

93 Red ED 5spd Manual Build Thread

Performance: Complete AUII VCT Wiring & Power Train, Pacey Headers, 2.5" Exhaust, Exedy Clutch, DBA Rotors
Visuals: FG XR Wheel, XR Front, 17's, BA 5 Spd Shifter, BA Ghia Window Switches, NL Cluster
Tunes: 8" Pioneer Sub, JBL Speakers, Clarion Double DIN Headunit

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 5:53 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names