Fordmods Logo

**Urgent** Car Wont Start*** 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: **Urgent** Car Wont Start***
Posted: Fri Dec 28, 2007 11:36 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 6

Joined: 19th Jun 2006

Ride: 1997 EL XR6

Location: Adelaide
SA, Australia

Hey

I Have a EL XR6. I was changing the light bulbs in my car to the Opti Blue Xenon headlights. I instaled them both and tested with the car on acc and they worked fine. I left it overnight, then the next day it took a few times to start the car but then it was fine. I just got home then from going out, went to start the car and it would not start!!! Anybody know what could be happening???

Also if anybody knows of a good Auto Electrician in Adelaide around the glenelg or marion area let me know!!!!

Cheers Guys
Top
 Profile  
 
 
Posted: Sat Dec 29, 2007 1:07 am 
Getting Side Ways
Offline

Age: 48

Posts: 429

Joined: 3rd Jan 2005

Ride: AU XR6 with BF Turbo engine

Location: Sydney
NSW, Australia

dead battery or alternator

 

_________________

RIP :( 1x confused Falcon..EL Falcon with full AU running gear...VCT, 5 speed, IRS, AUII front suspension, brakes, and steering RIP

Top
 Profile  
 
 
Posted: Sat Dec 29, 2007 1:17 am 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Wont start:

Clicks?
Wont Crank?
Wont Fire?


Possible BEM Failure (hit the panel at your left knee and try starting)
Fuel Problem (check all fuses including the ones in the engine bay)
Starter could be Stuck
Coil could be stuffed (common)
Dizzy module could have died (common)

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
Posted: Sat Dec 29, 2007 2:40 am 
Smokin em up
Offline
User avatar

Age: 28

Posts: 265

Joined: 2nd Jun 2007

Ride: DF LTD

Location: Perth
WA, Australia

itd have something to do with the way you installed your new lights hopefully

go through and check there's no like..(im not sure if this is how it can work) a "draw" from the battery while the car is off and key is out etc.

im wondering whether you might have wired it up direct by accident (wrong side of the accessories switch)?

same idea as the constant wire for memory works on HU except much more current or something.

 

_________________

DF LTD 4L

Pacemaker Extractors, BA cat, 2.5" Lukey single muffler sports exhaust
K&N panel filter, custom 3" piping
Factory 3.23 LSD
5 Spd Conversion, EA Box, shortened shifter, heavy duty clutch.
Lowered with Pedders
J3 Chip on the go..

Top
 Profile  
 
 
 Post subject: Re: **Urgent** Car Wont Start***
Posted: Sat Dec 29, 2007 3:24 am 
Getting Side Ways
Offline
User avatar

Posts: 455

Joined: 6th Feb 2005

Gallery: 32 images

Ride: NEW MACHINE 323i GOES HELL FAST

Power: 169 rwkw

Location: in the middle of peak hour traffic
SA, Australia

EL_XR6_JJA wrote:
Hey

I Have a EL XR6. I was changing the light bulbs in my car to the Opti Blue Xenon headlights. I instaled them both and tested with the car on acc and they worked fine. I left it overnight, then the next day it took a few times to start the car but then it was fine. I just got home then from going out, went to start the car and it would not start!!! Anybody know what could be happening???

Also if anybody knows of a good Auto Electrician in Adelaide around the glenelg or marion area let me know!!!!

Cheers Guys

DIZZY

 

_________________

eb 4.0 falcon & f150 351 & caprice 5.0

Top
 Profile  
 
 
Posted: Sat Dec 29, 2007 9:29 am 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

all you did was change the head light globes?

 

_________________

Now driving a Hilux

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names