Fordmods Logo

URGENT: Dizzie not sparkin (got spark now) but.............. 

 

Page 2 of 2 [ 23 posts ] Go to page Previous  1, 2

 
Posted: Mon Feb 21, 2005 12:30 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Quote:
If the spark is weak is it a faulty coil???


Not neccessarily, can be a poor connection on the coil lead etc, however the coils are known to crack and fail, sometimes the spark will just be weak sometimes no spark at all.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Mon Feb 21, 2005 1:42 pm 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

before i took the head off i didn't have a problem with the ignition system the car started first time all the time. Its only after everything has been put back together......
Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 8:14 am 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

Alright, I definately have spark going to the dizzy cap but it is not transferring over to the spark plugs. Leads are on correctly. I tried different earths but i got nothing, I was letting the car crank over until all sparks would have gone through the rotation. I am getting someone to come over with a voltmeter either today or tomorow so we can measure the ohms to the coil and TFI.

Has anyone else had a problem like this before????
Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 10:22 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

Take the dizzy cap off and make sure the centre pin/connector (whatever it is) is still there.

If you are getting spark at the coil lead, then the TFI is fine.

I had this once where I drove back from my holiday house (100km drive). Drive home was perfect, all the way to my driveway. When I got into the car to go down to the shops, it wouldnt start.

After 3 hours of stuffing around and looking, I found the centre pin in the dizzy cap had disappeared. The spring and everything was missing. I couldnt find any bits and pieces inside the dizzy at all..

Replaced the cap, and all was fine again. And has been for the past 3 years.

Something like this would explain why you had spark to the dizzy, but none at the sparkplug leads.
Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 10:30 am 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Its not the centre pin, there is spark at the SP terminals on the cap.
At first I thought the same.
Very odd to have no spark at all six leads, unless the spark is very weak.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 12:31 pm 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

Just an idea to see if my coil might be playing up at all:

If i could get a long lead and connect it to the coil pack in another car then connect the other end to my dizzy then attach all the leads together tp my dizzy cap. I could try and kick the engine over this way, or would i do some permenant damage.
Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 4:00 pm 
Parts Gopher
Offline

Age: 50

Posts: 64

Joined: 20th Nov 2004

Location: PENRITH
NSW, Australia

judging by all your post i feel that the module in the dizzy is no goood easy way to check is ull of one of the leads to your injectors and get a bulb pin style (just like in the stop light on the back window) and place the contacts from that into the fuel injection lead socket then crank the car over if you have illumination from the bulb the module is fine as the module sends a pulse to the injectors

 

_________________

I HOPE I DONT OFFEND

MEMBER NO 1008

Top
 Profile  
 
 
Posted: Tue Feb 22, 2005 10:20 pm 
Tyre Shredder
Offline

Age: 37

Posts: 327

Joined: 6th Nov 2004

Ride: EL XR6

Location: Sydney
NSW, Australia

Ok guys thanks for the replys. Ok i pulled the seventh lead from the dizzy cap and connected a spark plug to it, and aimed it at the block for the earth. It gave me a very strong spark.

I then went and checked if spark was going to the leads, So what i did was to plug a spark plug in the end of each lead and attach it to the block and i aimed it at a bolt. I got a spark everytime.

Now the engine will still not kick over, I have been told that it might be my dizzy not sending a strong enough signal through. I am getting it check tomorrow by an auto electrican so finger crossed i have it working by then

Thanks for the advice
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 23 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Google [Bot] and 34 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 7:38 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names