Fordmods Logo

URGENT!!!NO NIGHT LIGHTS!!!!! HELP!!!!!!! 

 

Page 1 of 2 [ 22 posts ] Go to page 1, 2  Next

 
 Post subject: URGENT!!!NO NIGHT LIGHTS!!!!! HELP!!!!!!!
Posted: Sat Jun 18, 2005 12:49 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 7

Joined: 18th Jun 2005

Location: brisbane
QLD, Australia

i have 92 eb wagon and when u was driving last night my headlights went dim, i have my low beams and high beams but not the normal driving lights that you need to drive at night. i dont know how to check the big fuses or how to check the battery or altenator to see if it os this. please help me i need all the help i can get!!!!! :!:
Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 1:33 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1204

Joined: 9th Nov 2004

Gallery: 11 images

Ride: EL Fairmont Ghia V8 Turbo

Power: 303 rwkw

Location: Melbourne
VIC, Australia

How can you have high beams, low beams, but not normal driving lights? The lights are parkers, low beam and high beam. If your high beam and parkers work but 'normal' low beam doesn't work then it shouldn't be a fuse. I'd check globes first as they are a two part low/high beam globe and check the wiring. Before buying globes just pull one out of another EB/ED or whatever and check to see if its the glove.

You don't have to check battery or alternator, but if you ever need to just put a multimeter across the battery and check the voltage.

Seems a little strange that both lights went at the same time but I have seen it happen, let us know how you go

 

_________________

EL Fairmont Ghia V8 Turbo 303rwkw
Image

Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 1:52 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 7

Joined: 18th Jun 2005

Location: brisbane
QLD, Australia

ok well you have three selections for your head lights right you have off the next one which is what i call low beam and then the next normal driving lights and then you have high beams which are with the blinker switch thing right. when i turn the driving lights on to turn them to normal night driving lights they are on low beam but the switch is on the normal driving lights. do yoiu get me now?
Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 2:03 pm 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

you either have park lights, low beam or high beam, high beam is when you push the indicator stalk forwards

 

_________________

Banned

Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 2:18 pm 
Getting Side Ways
Offline

Age: 32

Posts: 972

Joined: 6th Feb 2005

Gallery: 6 images

Ride: XHII pano, Landau

Location: S.E Subs
VIC, Australia

Check your relay.
Having trouble with this with a mates eb fairmont. They just go out, then if you play around with the relay they come back on. One day we may have to fix it properly :P

 

_________________

Automatics only come in assult riffles
---------------------------------------
www.aussiecoupes.net

Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 3:18 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 7

Joined: 18th Jun 2005

Location: brisbane
QLD, Australia

well i have low beam and high beam not the park lights. but when i want the park lights on the low beam lights come on nad i cant get the park lights!
Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 4:47 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

yellomello wrote:
well i have low beam and high beam not the park lights. but when i want the park lights on the low beam lights come on nad i cant get the park lights!


If you have no park lights, check if you have tail lights as they are on the same curcuit. If these are also out it is likely to be a fuse

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 5:02 pm 
Getting Side Ways
Offline

Age: 36

Posts: 2215

Joined: 5th Nov 2004

Gallery: 17 images

Ride: Oettinger Golf GTI

Location: Sydney
NSW, Australia

if your headlights dont work, and ONLY headlights. meaning parkers and high beams work.

im guessing u might have changed bulbs to "white" style xenon hid style bulbs, 90% of them are s**t and just f**k up and die even tho they look fine. happened to me with last set i got (3 sets infact)

otherwise as the rest of the guys said, relays or fuses.
Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 5:44 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 7

Joined: 18th Jun 2005

Location: brisbane
QLD, Australia

i havent changed the style of light bulbs. i have the rear parkers but not the front head light parkers. ive checked the fuses and switched the relays around and checked the light bulbs but they seem ok. what else can i do? help please!
Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 6:09 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1204

Joined: 9th Nov 2004

Gallery: 11 images

Ride: EL Fairmont Ghia V8 Turbo

Power: 303 rwkw

Location: Melbourne
VIC, Australia

Have you checked the parker globes? They are to the outside of the headlight, just small globes - i'd check them first

 

_________________

EL Fairmont Ghia V8 Turbo 303rwkw
Image

Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 6:16 pm 
Technical Contributor
Offline

Age: 31

Posts: 6047

Joined: 12th Nov 2004

Ride: Ford Ef Futura

Location: Perth
WA, Australia

Checked your PARK LAMPS fuse, that has probably blown.
Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 6:25 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1204

Joined: 9th Nov 2004

Gallery: 11 images

Ride: EL Fairmont Ghia V8 Turbo

Power: 303 rwkw

Location: Melbourne
VIC, Australia

I'm still not convinced we are all talking about the same lights after reading the posts, as you wouldn't notice the lights to go dim while you are driving if the lights parkers went out.

1st click on the headlight switch is parkers, 2nd click are you low beams - these are the lights you drive with at night when its dark.
To get high beams going, push the indicator stalk forward.

Please clarify which one it is that i'm nearly convinced its not your parkers as you wouldnt notice them go while you driving - so therefore I think its your low beams.

If this is the case, have you checked the fuse in the fuse box inside the car? checked the relays? checked the globes?

Do this and you'll most likely find the problem as theres not much to it

 

_________________

EL Fairmont Ghia V8 Turbo 303rwkw
Image

Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 6:52 pm 
Fordmods Newbie
Offline

Age: 32

Posts: 7

Joined: 18th Jun 2005

Location: brisbane
QLD, Australia

ok i have low beams where you switch it once and i have high beams where you use the indicator knob to turn it on but i dont have the parkers the lights you need to drive around at night like when its dark. i have checked the fuses the relays and the bulbs. as for the small buld beside the headlight its the only light that comes on when i want my parkers. how i noticed thay went dim was when i was driving in a side street which was dark.
Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 7:09 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1204

Joined: 9th Nov 2004

Gallery: 11 images

Ride: EL Fairmont Ghia V8 Turbo

Power: 303 rwkw

Location: Melbourne
VIC, Australia

Right, even thought we have said different things, I have worked it out...

1st switch is parkers (you dont drive round with these lights on usually)
2nd switch is low beam (these are the lights that you drive around with at night - and these are the ones that are out on your car)
high beam is when you push the indicator stalk forward and you only use these when no one is coming your way.

First question, when you headlights are on (2nd switch low beam), have you got rear tail lights? If the answer is no, check your fuse in the fuse box, if the answer is yes, then firstly check your globes.

Now that we have that clarrified that, pop your bonnet, and behind the light on each side there is a circular cover that the globe is behind. Take the cover off by twisting it then there is a strange wire clip holding the globe in. Get the globe out, chuck a new one in and see if it works. (Just do one for now and see if this fixes it) - If it does go no further and change the other one the same way and your on your way to having headlights.
If it still doesnt work then it must be your wiring or relays. Check you wiring and relays and if wiring look fine check your relays. Relays go fairly often so this is most likely the cause if its not your globes.

Good luck

EDIT: Forgot to mention that you probably wont be able to see if the globes are blown just by looking at them

 

_________________

EL Fairmont Ghia V8 Turbo 303rwkw
Image

Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 7:56 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

yellomello wrote:
ok i have low beams where you switch it once and i have high beams where you use the indicator knob to turn it on but i dont have the parkers the lights you need to drive around at night like when its dark. i have checked the fuses the relays and the bulbs. as for the small buld beside the headlight its the only light that comes on when i want my parkers. how i noticed thay went dim was when i was driving in a side street which was dark.


Lets first straighten something out so everyone understands which lights you are having trouble with.

First switch = Park lights, very small lights for lighting car up whilst parked. NOT suitable for driving around with.
Second switch = Low beam, normal headlight use for night driving.
Stalk switch = High beam, used for night driving when no one in in front of you.

Now I am assuming you have a problem with your low beam head lights, is that right?

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 22 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names