Fordmods Logo

Vibration and humming sound at 90km/h - EL Futura 

 

Page 2 of 3 [ 33 posts ] Go to page Previous  1, 2, 3  Next

 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Thu Apr 19, 2012 10:43 am 
Getting Side Ways
Offline

Age: 36

Posts: 9453

Joined: 9th Nov 2004

Gallery: 4 images

Ride: Fordrunner 5.0 Turbo

Location: Wollongong
NSW, Australia

TyLeR3397 wrote:
I'm guessing the pitch of the humming increases slightly as you speed up and it only happens in 4th?

Hence why I suggested converter lockup issues. Mine used to do that whenever I felt my converter lock. Either 4th on flat road or 3rd on a steepish hill.
Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Thu Apr 19, 2012 1:20 pm 
Getting Side Ways
Offline

Age: 26

Posts: 789

Joined: 9th Dec 2011

Ride: S1 eb 5speed

Location: Coffs Harbour
NSW, Australia

Mines a 5 speed.
Had to say it's the same noise tho.
Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Thu Apr 19, 2012 6:52 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 3355

Joined: 10th Jan 2010

Gallery: 8 images

Ride: EL XR6

Location: albion park, wollongong
NSW, Australia

mine does the same thing at 90-100 km, its like a humming noise, sounds like tyres

 

_________________

El XR6 Turbo
Dark Agents,Sunroof, bilstein shocks, 6000k HIDS, 329 mm slotted rotors, twin pot calipers , Climate Control, GarrettT04 turbo,log manifold, crow turbo cam, microtech lt10c, 42lb injectors , 044, surge tank , T56 , rebuilt bottom end , alloy plenum .

Aiming for 300 rwkw

Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Thu Apr 19, 2012 10:39 pm 
Stock as a Rock
Offline
User avatar

Posts: 124

Joined: 15th Jul 2011

Gallery: 7 images

Location: Sunshine Coast
QLD, Australia

I'd rule out the extension housing bush as I have had mine replaced within the last few months and the sound was present before and after having it done with no change in the sound what so ever...
Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Thu Apr 19, 2012 11:24 pm 
Stock as a Rock
Offline

Age: 45

Posts: 158

Joined: 30th Jan 2012

Ride: DL LTD

Location: Kallangur
QLD, Australia

mine does exacty the same thing, Ive always put it down to tyre harmonics. I changed all tyres, the pitch changed but it was the same noise.....so I got a better stereo.

 

_________________

Lets just pretend I give a s**t and leave it at that.....

Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Thu Apr 19, 2012 11:46 pm 
Getting Side Ways
Offline
User avatar

Age: 102

Posts: 466

Joined: 22nd Jun 2011

Ride: '97 EL Fairmont Ghia

Location: Perth
WA, Australia

it's not the tyres.. :roll: I'm 100% sure it's something to do with the box.

 

_________________

EL Ghia

Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Thu Apr 19, 2012 11:58 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1322

Joined: 21st Dec 2004

Gallery: 40 images

Ride: EF GLi/Ghia bitsa

Location: Melbourne
VIC, Australia

Could be a few things, here's a few things I can think of:

Loose flywheel/flexplate
Loose torque converter bolts
Faulty torque converter
Input shaft support bearing (Inside the gearbox, entire gearbox requires dissasembly to fix)
Output shaft support bearing (Inside the gearbox, entire gearbox requires dissasembly to fix)
Broken govenor (I'd expect other issues with the transmission if so though)
Really badly worn sun gear (again I'd expect other issues with the transmission)
Extension housing bush (are you sure they didnt just change the seal in there?)
Universal joints
Tailshaft out of balance
Worn bearings in the diff? (I dont know alot about diffs someone might have more ideas there)
Bent axle (unlikely, but you never know)
Loose rear disc rotor (make sure they both have the big phillips screws in them and arent just sitting there)
Dodgy tyre
Rear axle bearings
Really badly worn control arm bushes
Engine mount
Gearbox mount
Bent stub axles

that's about all I can think of.

Gab

EDIT: Does your speedo work properley?
Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Fri Apr 20, 2012 1:21 pm 
Getting Side Ways
Offline

Posts: 973

Joined: 15th Nov 2004

Ride: el wagon

Location: melbourne
VIC, Australia

One question: is the car lowered? If so, the problem is tailshaft out of alignment.

Other than that, I still say tailshaft, and REALLY hard to get rid of
Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Fri Apr 20, 2012 9:14 pm 
Stock as a Rock
Offline
User avatar

Posts: 124

Joined: 15th Jul 2011

Gallery: 7 images

Location: Sunshine Coast
QLD, Australia

yes the speedo works properly and when compared to the speed my gps says i'm doing it is correct to the exact kilometer... and no my car isn't lowered, it still has all of the factory ford gear in it...
Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Fri Apr 20, 2012 9:54 pm 
Stock as a Rock
Offline

Age: 45

Posts: 158

Joined: 30th Jan 2012

Ride: DL LTD

Location: Kallangur
QLD, Australia

try altering your tyre pressure see if you get a change in the noise

 

_________________

Lets just pretend I give a s**t and leave it at that.....

Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Fri Apr 20, 2012 9:58 pm 
Stock as a Rock
Offline
User avatar

Posts: 124

Joined: 15th Jul 2011

Gallery: 7 images

Location: Sunshine Coast
QLD, Australia

Landau510 wrote:
try altering your tyre pressure see if you get a change in the noise

I'll give that a go... what do you suggest trying? I have factory 15" hub cap rims and run 36psi
Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Fri Apr 20, 2012 10:03 pm 
Stock as a Rock
Offline

Age: 45

Posts: 158

Joined: 30th Jan 2012

Ride: DL LTD

Location: Kallangur
QLD, Australia

I dropped mine to 32 today and the noise all bar went...I cold only just hear it if I was driving beside a wall and no other cars around....i had 36 and im running nexens.

 

_________________

Lets just pretend I give a s**t and leave it at that.....

Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Sat Apr 21, 2012 6:26 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 906

Joined: 9th Aug 2005

Gallery: 4 images

Ride: EB2

Location: s.e suburbs
VIC, Australia

Mine is the same 90 kph and it hums drones and vibrates but only after i lowered it so i just avoid that speed if i can .was told its the part on the diff where the tailshaft bolts to whatever thats called .
Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Sat Apr 21, 2012 7:42 am 
Stock as a Rock
Offline

Age: 45

Posts: 158

Joined: 30th Jan 2012

Ride: DL LTD

Location: Kallangur
QLD, Australia

Like everyone has said beofre in this thread a hum or noise could be made by just about anything. Shano has said his ride is pretty much stock as far as drive line goes and lets face it changing tyre pressure costs you nothing to do....

If that doesnt fix it then he can move on to the next

 

_________________

Lets just pretend I give a s**t and leave it at that.....

Top
 Profile  
 
 
 Post subject: Re: Vibration and humming sound at 90km/h - EL Futura
Posted: Sat Apr 21, 2012 5:53 pm 
Stock as a Rock
Offline
User avatar

Posts: 124

Joined: 15th Jul 2011

Gallery: 7 images

Location: Sunshine Coast
QLD, Australia

Landau510 wrote:
Like everyone has said beofre in this thread a hum or noise could be made by just about anything. Shano has said his ride is pretty much stock as far as drive line goes and lets face it changing tyre pressure costs you nothing to do....

If that doesnt fix it then he can move on to the next


I dropped the tire pressures back to 32psi which did bugger all unfortunately =\ but I appreciate your suggestion!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 33 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:12 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names