Fordmods Logo

Vibration at 100km/h -80k whilst decelarating 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: Vibration at 100km/h -80k whilst decelarating
Posted: Fri Sep 14, 2012 12:42 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 5

Joined: 14th Sep 2012

Ride: ED xr6

Location: adelaide
SA, Australia

Hey guys & girls,

ive had my ed xr6 tickford for a couple of years now, its had issues but nothing that hasnt been fixed.
just lately ive been off work due to shoulder injury and it was sitting there for a year and a bit (Manuel) left shoulder went. finally had surgery and jumped in her but noticed when cruising around 100 and i take my foot off the accelrater i get this low pitch constant vibration coming right the gear stick and rattling the whole car, when i put my foot back down the it settles it out, ive just had a heavy duty clutch kit put in, needs a need new c cable, its had two front rotors replaced and 2 rear machined or other way round forgot, has been ported and polished due to head gasket blowing when it was on dual fuel now only petty, tyres arent worn but needs an allignment, ive been searching through other posts and my personal thought its either somethings loose in the drive chain or the gear box or could be something completly different, if anyone can help much appreciated living on a budget so dont want to be spending much if its a easy fix

cheers :D
Top
 Profile  
 
 
 Post subject: Re: Vibration at 100km/h -80k whilst decelarating
Posted: Fri Sep 14, 2012 12:57 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Get the tail shaft rebalanced. Most likely out of balance.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Vibration at 100km/h -80k whilst decelarating
Posted: Fri Sep 14, 2012 1:04 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 5

Joined: 14th Sep 2012

Ride: ED xr6

Location: adelaide
SA, Australia

ok anything else they should check while its on stilts? and thank you for quick reply i want it on the road asap
Top
 Profile  
 
 
 Post subject: Re: Vibration at 100km/h -80k whilst decelarating
Posted: Fri Sep 14, 2012 1:18 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

Good luck sorting this one out!!!

I had an EFII Xr6 Manual lots of years ago which had exactly the same symptoms..... one thing I remember is that the vibration got slightly worse with the clutch pedal down.... Anyway......

Long story short, I spent bucket loads of money on it trying to get it fixed until eventually I just sold the car. I re-balanced the tailshaft- No, replaced the tailshaft with a new one and new Uni's - No, replaced the extension housing bush - No, new clutch - No, had the diff rebuilt - No, had the T5 rebuilt - No, had the rear suspension geometry sorted - No.... and the list goes on.

I must've shown 50 mechanics, gear box and clutch specialists and diff specialists the problem and none of them could fix it....... It was a total PITA at the time, but then it was a 30 thousand dollar car back then on which I was financially upside down and couldn't afford to offload

Nowadays, I'd just sell it and walk away!!!

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
 Post subject: Re: Vibration at 100km/h -80k whilst decelarating
Posted: Fri Sep 14, 2012 1:28 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 5

Joined: 14th Sep 2012

Ride: ED xr6

Location: adelaide
SA, Australia

wow, thats not really something i wanted to hear haha, is it just worth me going into the mechanic and just asking about it?
Top
 Profile  
 
 
 Post subject: Re: Vibration at 100km/h -80k whilst decelarating
Posted: Fri Sep 14, 2012 2:34 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

EdTicker wrote:
wow, thats not really something i wanted to hear haha, is it just worth me going into the mechanic and just asking about it?


Just get the tail shaft checked out first. I had the same issue...80-100km/hr under load is fine, as soon as I decelerate (without brakes), say on an off ramp or down a hill, the car would vibrate, tap the throttle and it would stop vibrating. Replaced the tail shaft with a spare one I had. Fixed the problem straight away.

Shouldn't take long to have checked out. If you can borrow a spare shaft, try it and see if it fixes the issue, however make sure you remember how the uni-join is fitted to the diff...it can make a difference...so take a photo or mark the diff/uni join.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Vibration at 100km/h -80k whilst decelarating
Posted: Fri Sep 14, 2012 4:53 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 5

Joined: 14th Sep 2012

Ride: ED xr6

Location: adelaide
SA, Australia

ok will do, i have a mechanic thats a wiz with the older falcons to have a look at it in another week, to be honest thats exactly what it feels like as soon as the pressure is off rattle rattle, thanks for the info hopefully it'll fix it
Top
 Profile  
 
 
 Post subject: Re: Vibration at 100km/h -80k whilst decelarating
Posted: Fri Sep 14, 2012 5:27 pm 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

What springs do you have?
Superlow and ultralow can play havoc with pinion angles which can produce vibrations like this.
Also the output shaft bush in the gearbox is another source for vibration.

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
 Post subject: Re: Vibration at 100km/h -80k whilst decelarating
Posted: Fri Sep 14, 2012 8:59 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 5

Joined: 14th Sep 2012

Ride: ED xr6

Location: adelaide
SA, Australia

i have super low kings fitted atm, im writing all this stuff down so when i see the mech we can shoot through them quickly, i took it for a quick drive again today and it seems to have gotten worse so no more driving till i see him, it isnt brakes or tyres or steering feels completely different from that, when im driving i put my hand at the gear stick bolts inside car and thats were i can feel it the most while taking my foot off, this car was going to be my lil hobby car so any ideas are much appreciated
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 7:31 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names