Fordmods Logo

Vibration under accelleration 


Page 1 of 1 [ 1 post ] 

 Post subject: Vibration under accelleration
Posted: Tue Jul 09, 2013 9:59 am 
Parts Gopher

Age: 24

Posts: 66

Joined: 13th Mar 2012

Ride: 2003 BA Falcon XR6

Location: Adelaide
SA, Australia

Howdy again!

Recent I was doing some modifications to my BA XR6.
I changed the K&N Panel filter in the air box for a Pod that I attached to a peice of intercooler piping and fixed in with a hose clamp (inside the air box).
This was mainly for the induction noise, which worked awesomely.

Then I suppose about a week down the track it developed a vibration under accelleration, coming from the engine bay.
Only while moving (stationary revving was normal), and only between about 2500 and 3500 rpm.
It sounds like a metal buzzing vibration noise.
It's hard to explain.

Anyway, I removed the Pod and put the panel back in.
It made a difference, the vibration now does still occur (but not as audible) except at one certain rev while moving, (which is about 3000rpm, but then at say 3100 it goes away again).

I also replaced the intake snorkel with an XR6T one but I doubt that is making the noises I am describing.

I tried replacing the PCV Valve, which is when the noise started, but I have since switched back to the old plastic kind, and the noise remained.

Any ideas?

Thanks :)
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: Google [Bot], steve wardle and 24 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 10:23 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names