Fordmods Logo

Way Way off topic 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Way Way off topic
Posted: Fri Mar 03, 2006 3:32 am 
Parts Gopher
Offline

Age: 42

Posts: 68

Joined: 12th Feb 2006

Gallery: 7 images

Ride: BA XR8 & EF XR6

Location: Adelaide
SA, Australia

Is anyone else having problems when the goto the gallery's of only half the picture openibg up i seem to get it all the time it's pissin me off
get the roof of a car or half a mag hmm well i imagine it looks good
can anything be done to fix this?

 

_________________

My Rides:
BA XR8 Auto est.220rwk? 2.5" twin cat back exhaust,Shaker ,Kingspring Lows,premium sound
EF XR6 Manual ???rwk,Advance headers 2.5" sports exhaust,kingspring low's

Top
 Profile  
 
 
Posted: Fri Mar 03, 2006 8:22 am 
Tyre Shredder
Offline

Age: 37

Posts: 314

Joined: 5th Nov 2004

Ride: Fairlane

Location: Cairns, Far North Queensland
QLD, Australia

lol. I thought it was just my computer!! Yeah, getting the same thing, happens on roughly half the pics I look at.

 

_________________

EL GLI, White
Power windows, Fairmont/Ghia door trims, converted to manual, extractors, zorst, wade cam, stereo, Tickford ECU, Tickford body kit, XR wheel.....

Mods to come: 3:45 LSD sitting in shed!!

Top
 Profile  
 
 
Posted: Fri Mar 03, 2006 7:38 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1807

Joined: 6th Feb 2006

Location: CENTRAL
VIC, Australia

my computer is 4.0l powered never has a troble :)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: lucasj95 and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 2:00 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names