Fordmods Logo

Weird non starting ea 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Weird non starting ea
Posted: Thu Feb 23, 2006 1:39 pm 
Stock as a Rock
Offline
User avatar

Age: 35

Posts: 137

Joined: 18th Jul 2005

Gallery: 2 images

Location: bomaderry N.S.W
NSW, Australia

im not sure if theres been a topic on this already but when i try to start my ea, just turning the key nothing happens, except a ticking like a relay trying to work in the engine bay, with the battery light coming on in time with the clicks, but if you leave it and keep trying to start the car slowly more power seems to come through as the radio gets power then finally after about 10 mins the car started? this has happend twice now first time i thought it was weird but worked fine after till now any ideas whats happening i was thinking, a relay or solinoids on the starter motor?
Top
 Profile  
 
 
Posted: Thu Feb 23, 2006 2:04 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

ignotion barrel? if you're not getting ACC power, i'd be looking in that area. The clicking indicates a relay however. work out what one is cliking and replace it.

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Thu Feb 23, 2006 2:23 pm 
Stock as a Rock
Offline
User avatar

Age: 35

Posts: 137

Joined: 18th Jul 2005

Gallery: 2 images

Location: bomaderry N.S.W
NSW, Australia

Thats a good idea didnt think of the barrell, yeah its definatley a relay clicking, cause the power comes on intermitantly with the relay clicking.... i just need to find which ine it is :?
Top
 Profile  
 
 
Posted: Thu Feb 23, 2006 2:47 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

Clicking is possibly STARTER solenoid not getting enough voltage CHECK THE BATTERY :roll:

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Thu Feb 23, 2006 3:22 pm 
Stock as a Rock
Offline
User avatar

Age: 35

Posts: 137

Joined: 18th Jul 2005

Gallery: 2 images

Location: bomaderry N.S.W
NSW, Australia

yeah battery all good, eliminated that first :) , just spoke to a bloke who works with my old man and is having the EXACT same problem, he thinks its a relay in the ignition as well.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 10:19 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names