Fordmods Logo

Weird Problems 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Weird Problems
Posted: Mon Jan 15, 2007 3:35 am 
Fordmods Newbie
Offline

Posts: 16

Joined: 17th Nov 2006

Location: Cape Town
Oustide Australia

I recently reset the base idle and plugged the ISC back up as the idle was going screwy over time I have also reset the CPU after setting the idle. Now I have 2 problems since plugging the ISC :

1) If I go into N/P and tap the throttle the revs will hang and then slowly work there way back down. (Without the ISC the revs dropped like normal)

2) If I change from D to R the gear change isn't as smooth as as it was without the ISC.

Current Settings :

Without ISC idle at 500, Connect ISC sits around 700 it works fine when switching AC on or using the power steering.

Car :

Ford Falcon 1997 4L inline6

Any help yould be great!

Regards,
Adam
Top
 Profile  
 
 
Posted: Mon Jan 15, 2007 7:22 am 
Parts Gopher
Offline
User avatar

Age: 32

Posts: 98

Joined: 17th Feb 2005

Ride: 05 BA MKII XR8, 95 EF gli Wagon

Location: Gosford
NSW, Australia

did you do the procedure to reset the throttle postion which needs to be done after disconnecting the battery? do a search for the procedure.

is your engine standard or is it modified?

the revs can also stick if the base idle is incorrect.

bucko

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Jan 15, 2007 8:33 am 
Fordmods Newbie
Offline

Posts: 16

Joined: 17th Nov 2006

Location: Cape Town
Oustide Australia

Hi Bucko,

Yes I did reset the throttle postion after I reconnected the battery. I havent modified the engine and I am assuming it is stock.

-Adam
Top
 Profile  
 
 
Posted: Mon Jan 15, 2007 10:37 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 520

Joined: 23rd Dec 2005

Ride: EF Futura Wagon

Location: Toowoomba
QLD, Australia

You have not set the idle correctly for starters. Disconnect ISC and insert 0.75mm feeler between idle screw and throttle stop. Set idle to 650rpm +- 50 in drive. Turn car off and reconnect ISC.

If you can't find the TPS reset guide, simply driving the car as normal, putting up with the crappy idle/off idle response should see itself sorted out in 1-200k's.

That would help as long as there are no vac leaks, etc.

cheers
Scott

 

_________________

If it doesn't fit, jam it. If that doesn't work use a hammer. - Engineers Motto

Top
 Profile  
 
 
Posted: Mon Jan 15, 2007 10:55 am 
Fordmods Newbie
Offline

Posts: 16

Joined: 17th Nov 2006

Location: Cape Town
Oustide Australia

Hi Scott,

Thanks for that, I will do that asap and reply with the results :)

-Adam
Top
 Profile  
 
 
Posted: Tue Jan 16, 2007 3:18 am 
Fordmods Newbie
Offline

Posts: 16

Joined: 17th Nov 2006

Location: Cape Town
Oustide Australia

Hi Scott,

That did the trick its MUCH better! Even better throttle response. The gearchange is much smoother. You can feel it but its only because I was concentrating really hard to feel it. The hanging revs is improved but not as instant as it was without the ISC but I am guessing its better that way :)

I did also follow the TPS guide.

Thank You.

-Adam
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 12:10 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names