Fordmods Logo

What can cause a back fire in the induction pipe? 

 

Page 1 of 3 [ 32 posts ] Go to page 1, 2, 3  Next

 
 Post subject: What can cause a back fire in the induction pipe?
Posted: Mon Aug 07, 2006 7:59 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

I'm having some back fire proplems guys leads are fine, replaced plugs today and oxy sensor....

can anyone help?

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 9:21 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

ok ok ill give use something to work on... I think its my streched timing chain from NOS, thats possible to make it run like she is?

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 9:50 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 325

Joined: 15th Apr 2006

Ride: F350, EF2 Ghia, XC & Corty

Power: 218 rwkw

Location: Wangaratta
VIC, Australia

how old are the leads?
sounds like an ignition related problem...
My Eb does this when its cold...
Not sure what the hell it is...

 

_________________

13.28@103.73mph

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 9:56 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 325

Joined: 15th Apr 2006

Ride: F350, EF2 Ghia, XC & Corty

Power: 218 rwkw

Location: Wangaratta
VIC, Australia

lean mixtures...
could be faulty inlet air temp sensor, engine temp sender, cracked or loose map sensor hose, crook map sensor. Or a TPS in need of adjustment. or replacement...

 

_________________

13.28@103.73mph

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 10:22 pm 
Parts Gopher
Offline

Posts: 77

Joined: 2nd Mar 2006

Location: Wollongong
NSW, Australia

Has the inlet manifold been off recently by any chance.


cheers Mic
Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 11:08 pm 
Tyre Shredder
Offline
User avatar

Age: 45

Posts: 336

Joined: 2nd Sep 2005

Location: Normzville
WA, Australia

what balizticbobo said

 

_________________

<a href="http://www.spyderbyte.com.au">
<img border="0" src="http://www.spyderbyte.com.au/updated.gif" width="189" height="45"></a>

Top
 Profile  
 
 
Posted: Mon Aug 07, 2006 11:57 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

balizticbobo wrote:
how old are the leads?
sounds like an ignition related problem...
My Eb does this when its cold...
Not sure what the hell it is...


leads have done about 60 tho.. i know what ya mean about doing it when its cold mine used to only do when it was cold but now its mostly when ya give it a bit off the line...

Oh yeah nah intake hasnt been off. Rebuilt about 60,000 ago

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 2:37 am 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

it ran low on fuel on the w/e... couldnt be a fuel filter could it?

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 11:05 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1680

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 220kw 1600 Datto

Location: Scaaabz
WA, Australia

haha, maby coz its on NOS
:roll:

even a leaky injector could be the prob

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 12:58 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

Yeah you should see the kind of back fire i get when theres nos in the system.... :)

And i know where u werk SVO.... How the hell did u get that job your not like 70

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 5:55 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

Found this when changing leads anyone know what it was?

I checked the spark with timing light on all leads and 4, 5, 6 are all difrent.. there slower or something

 

 

Attachments:
simshot-0223.jpg
simshot-0223.jpg [ 65.94 KiB | Viewed 16 times ]

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 6:15 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 753

Joined: 6th Dec 2004

Gallery: 12 images

Ride: 98 DL LTD | 71 XY

Location: Bellevue
WA, Australia

Ok so its the Knock Sensor, had a look in the book..

 

_________________

RIP Scotty
Still Doin It For Ya Mate

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 6:23 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

SIM wrote:
Found this when changing leads anyone know what it was?

I checked the spark with timing light on all leads and 4, 5, 6 are all difrent.. there slower or something


Yeah, cyl 1 2 and 3 are in one bank.... 4 5 and 6 are in the other bank IIRC. They are fired at different times, so dont freak out.

Lol - never seen someone use a timing light to check spark on individual cylinders! Most ppl i know run the spark through a screwdriver and end up zapping themselves lol. Nice work!

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 7:45 pm 
Getting Side Ways
Offline

Age: 32

Posts: 972

Joined: 6th Feb 2005

Gallery: 6 images

Ride: XHII pano, Landau

Location: S.E Subs
VIC, Australia

is it on gas?

 

_________________

Automatics only come in assult riffles
---------------------------------------
www.aussiecoupes.net

Top
 Profile  
 
 
Posted: Tue Aug 08, 2006 7:48 pm 
Getting Side Ways
Offline

Posts: 1310

Joined: 12th Dec 2005

Location: Perth
WA, Australia

dvyvan wrote:
is it on gas?


nope. petrol .. and nos :P

he's still having this problem :\
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 3  [ 32 posts ]  Go to page 1, 2, 3  Next

Who is online

Users browsing this forum: Google [Bot], Rigby97 and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 10:09 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names