Fordmods Logo

What TEMP!!! 

 

Page 1 of 1 [ 14 posts ] 

 
 Post subject: What TEMP!!!
Posted: Fri Jul 13, 2007 8:38 pm 
Stock as a Rock
Offline
User avatar

Age: 27

Posts: 142

Joined: 21st Apr 2007

Gallery: 3 images

Ride: EL Futura

Location: brisbane
QLD, Australia

Just wondering how hot a i6 is surpose to get? it sit at about 90 to 95 :? is this ok??
Iv got an after marcket guadge!!!!

 

_________________

El Futura
Pacemaker extractors, hiflow cat, 2.5 cat back, DBA slotted rotors, K&N, dev 5 head and cam, 75 shot noss, 20's.ba Detroit locker. 3.9 gears, CAI and outher stuff.....

Top
 Profile  
 
 
Posted: Fri Jul 13, 2007 8:42 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

itz bout ment 2 b 91 degs if stok bruz

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Fri Jul 13, 2007 8:46 pm 
Stock as a Rock
Offline
User avatar

Age: 27

Posts: 142

Joined: 21st Apr 2007

Gallery: 3 images

Ride: EL Futura

Location: brisbane
QLD, Australia

k thanks 4 that :D

 

_________________

El Futura
Pacemaker extractors, hiflow cat, 2.5 cat back, DBA slotted rotors, K&N, dev 5 head and cam, 75 shot noss, 20's.ba Detroit locker. 3.9 gears, CAI and outher stuff.....

Top
 Profile  
 
 
Posted: Fri Jul 13, 2007 8:52 pm 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

I wouldnt recomend going into the 90's i run an 81C thermostat the 92C factory thermostat is too high.

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
Posted: Sun Jul 15, 2007 9:30 pm 
Getting Side Ways
Offline

Posts: 1302

Joined: 10th Nov 2006

Location: Allmods suck so do viruses
WA, Australia

91 thats a bit hot dont you think i was on the temp mode of the speedo cluster and it reads 82.2 when the air con is on and its a good hot day it goes to about 85 or is that maybe running to cold

 

_________________

Your all a bunch of f**k Heads delete this f**k account stupid useless C*** who run this site cant even sell something useless wankers

Top
 Profile  
 
 
Posted: Sun Jul 15, 2007 9:32 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2449

Joined: 5th Nov 2004

Ride: Falcon EB-s

Location: Manjimup
WA, Australia

If factory says 91, then its designed to run at 91
its what the ecu expects, so let it run that!

 

_________________

The problem with America is stupidity. I'm not saying there should be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?
Image

Top
 Profile  
 
 
Posted: Sun Jul 15, 2007 9:37 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

if they put a 91 in at factory, run it!

the i6 dont 'over heat'. they have heaps of cooling potential as long as the radiator is working correctly

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Sun Jul 15, 2007 9:42 pm 
Parts Gopher
Offline

Age: 31

Posts: 96

Joined: 7th Dec 2004

Location: newcastle
NSW, Australia

mine sit around 65 degrees just crusing bout 80....that reading off my microtech hand controller...
n it never gets of 85 n that sitting in peak hour on a hot day
Top
 Profile  
 
 
Posted: Sun Jul 15, 2007 10:02 pm 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

i think 91c is to high because i found the temp flares above that before its opened up fully again... and the way i drive my car it went into the 100's far to easy.

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
Posted: Sun Jul 15, 2007 10:08 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 967

Joined: 8th Nov 2004

Gallery: 7 images

Ride: TE50

Location: Brisvegas
QLD, Australia

100 aint bad...one of the cars we have here runs at 100oC. (its a V8...but hey, temp is temp)

 

_________________

Formerly SpuDEF

Top
 Profile  
 
 
Posted: Sun Jul 15, 2007 11:22 pm 
Getting Side Ways
Offline
User avatar

Age: 34

Posts: 2351

Joined: 11th Nov 2004

Gallery: 30 images

Ride: Blown XR8

Location: Melbourne
VIC, Australia

Yeah but if you run the car too cold, the ECU will most likely richen up the mixture to compensate. Almost like a cold start.
I had the Windsor sitting at 116-118 deg for a few hours, when i had to drive it home in 45 deg heat with a pretty well rooted radiator.
Just be a bit more careful with the 6's though. Don't get them too hot for too long.
Top
 Profile  
 
 
Posted: Mon Jul 16, 2007 6:53 pm 
Fordmods Junkie
Offline
User avatar

Age: 31

Posts: 1175

Joined: 23rd Mar 2005

Gallery: 6 images

Ride: 1994 ED Fairmont

Location: Brisbane
QLD, Australia

Im not sure but i think the ECU stops the "Cold" start fuel mix after about 70 odd degrees...Mine never runs rich sitting at 80 odd...

 

_________________

1994 ED Fairmont Champaign Gold - AU Series II Intech 4.0L - EL EFI - Thermo Fans - 4.11 LSD - Pacemaker 4480 Into Custom 3" Exhaust - Shift Kit
In Progress: EL 4 Speed Auto- 3000 STALL - To be fitted
EF Tickford Race Spec Head Port- In the shop
Custom SureCam - Chiptorque

Top
 Profile  
 
 
Posted: Mon Jul 16, 2007 7:08 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 374

Joined: 22nd Dec 2004

Ride: EB 5Spd

Location: Brisbane
QLD, Australia

dont mean to thread jack, but im having some problems with my temp flaring, at cruising speed it sits around 90ish, then every 5-10mins it flares to 110 for about 2 secs then drops back to 90, should i be freaking out about it getting up to 110? the highest ive seen it get to is 120, it only ever stays up on that temp fora max of 2-3secs, btw it is the factory gauge, and a aftermarket gauge that are both flaring so its not the gauges, two different sensors

 

_________________

Image

Top
 Profile  
 
 
Posted: Mon Jul 16, 2007 11:02 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 3

Joined: 13th Mar 2005

Ride: Ef Classic

Location: Castlemaine
VIC, Australia

DrE wrote:
dont mean to thread jack, but im having some problems with my temp flaring, at cruising speed it sits around 90ish, then every 5-10mins it flares to 110 for about 2 secs then drops back to 90


Sounds like the thermostat is getting a little tired, try replacing it.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:14 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names