Fordmods Logo

Whirring noise in engine/stalls on startup - 89 Fairlane 3.9 

 

Page 2 of 2 [ 19 posts ] Go to page Previous  1, 2

 
 Post subject: Re: Whirring noise in engine/stalls on startup - 89 Fairlane 3.9
Posted: Fri Sep 17, 2010 3:10 pm 
Stock as a Rock
Offline

Age: 76

Posts: 107

Joined: 2nd Feb 2010

Ride: Ford LTD DA 1989

Location: Sydney
NSW, Australia

What happened to your old stereo? Still got it?


John
Top
 Profile  
 
 
 Post subject: Re: Whirring noise in engine/stalls on startup - 89 Fairlane 3.9
Posted: Mon Sep 20, 2010 10:18 pm 
Parts Gopher
Offline

Age: 26

Posts: 87

Joined: 20th Sep 2009

Ride: FG Falcon XR6, Nitro Blue

Location: Gisborne
VIC, Australia

yeaaa im guessing just a coincidence!

so it would just be the pully? wouldnt need a new compressor or anything?/
forgive me if im wrong but doesnt my car only run the one belt so how would i remove it?
funny you say that about economy! i havent been using the a/c in my car would it still create resistance? as im getting probably about ~500kms to a tank

 

_________________

Mods are upcoming.

Audio: JVC (KD-R705) headunit, 6" Clarion front splits, 12" Kenwood Sub in sealed box. Kicker 4ch amp running sub and fronts.

Top
 Profile  
 
 
 Post subject: Re: Whirring noise in engine/stalls on startup - 89 Fairlane 3.9
Posted: Mon Sep 20, 2010 10:50 pm 
Oompa Loompa
Offline

Age: 40

Posts: 35

Joined: 10th Sep 2010

Gallery: 11 images

Ride: NA Fairlane

Location: Melbourne
VIC, Australia

Bilko wrote:
yeaaa im guessing just a coincidence!
so it would just be the pully? wouldnt need a new compressor or anything?/
forgive me if im wrong but doesnt my car only run the one belt so how would i remove it?
funny you say that about economy! i havent been using the a/c in my car would it still create resistance? as im getting probably about ~500kms to a tank


Don't know - that's what it was on mine. The pully bearing was trashed, and it was pretty obvious because when I span it, the pulley felt loose and gritty.

I would say it would most likely be a pulley - the weakest points, etc. Um - yeah I was looking it up and it appears that the EF had a serpentine belt for the accessories - so maybe it would not be an option to just leave it off.

Would only be a bit of resistance I would say and my idling problem has come back regardless (I was just guessing there) but the main thing is that if the pulley goes then you are stuffed if all your accessories run from the same belt.

Best to have a look under the bonnet - I am not too sure about the configuration of the EF - If you know how to remove the belt do it, and then turn each of the pulleys, etc to see if there is any noise/resistiance. Here is a link to another topic - but you may be able to find more if you search: http://www.fordmods.com/post976602.html Maybe someone else could help you out.

 

_________________

me b**ch: http://www.fordmods.com/post1184566.html#p1184566
NA Fairlane - performs great burnouts in wet weather...

Top
 Profile  
 
 
 Post subject: Re: Whirring noise in engine/stalls on startup - 89 Fairlane 3.9
Posted: Mon Sep 20, 2010 10:51 pm 
Oompa Loompa
Offline

Age: 40

Posts: 35

Joined: 10th Sep 2010

Gallery: 11 images

Ride: NA Fairlane

Location: Melbourne
VIC, Australia

chicho11 wrote:
What happened to your old stereo? Still got it?


John


The old stock one?? Long gone, much before I bought the car. As for the new install, I only added an amp/sub.

 

_________________

me b**ch: http://www.fordmods.com/post1184566.html#p1184566
NA Fairlane - performs great burnouts in wet weather...

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 19 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 6:23 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names