Fordmods Logo

"Whurring" Noise from engine 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: "Whurring" Noise from engine
Posted: Wed Jul 15, 2009 3:26 pm 
Oompa Loompa
Offline
User avatar

Age: 33

Posts: 31

Joined: 22nd Oct 2007

Ride: '09 FG XR6

Location: sydney
NSW, Australia

Hi all

first time reader, long time poster :wink:

AUII futura, 4.0L I6

i have a 'whurring' noise coming from the front of the engine, near or around the idler pulley,
I replaced the idler pulley yesterday, but the noise remains...

Any ideas on what may be causing this noise, and/or what to look out for?

Cheers,

J.R.

 

_________________

'09 FG XR6
black
5 sp
premium sound

Top
 Profile  
 
 
 Post subject: Re: "Whurring" Noise from engine
Posted: Wed Jul 15, 2009 5:01 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Could be timing chain or timing chain guide. Also by idler pulley, you mean the pulley that is on the spring loaded arm on the idler assembly? If so have you tried replacing the other pulley on the idler assembly? Mine had a shot pulley and was making a hideous noise, replaced it with one that is working and all is fine.

However, you can try and pin point the location of "whurring" by removing the serpentine belt and then running the engine. If the whurring still occurs then you know it's none of the accessories running from the belt and can point the finger at something behind the timing chain cover.

Hope that helps

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: "Whurring" Noise from engine
Posted: Wed Jul 15, 2009 5:40 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 607

Joined: 15th Dec 2004

Gallery: 23 images

Ride: GLXR 6

Location: Perth
WA, Australia

Try spraying some CRC or WD-40 or what ever around the power steering reservoir. Most probably the belt and mechanism needs lubricating..

 

_________________

Image

Top
 Profile  
 
 
 Post subject: Re: "Whurring" Noise from engine
Posted: Wed Jul 15, 2009 6:44 pm 
Oompa Loompa
Offline
User avatar

Age: 33

Posts: 31

Joined: 22nd Oct 2007

Ride: '09 FG XR6

Location: sydney
NSW, Australia

Image

the pulley indicated by the arrow is the one i replaced

The old pulley seems a bit shot, rattles when i spin it.
The pulley at the bottom of the assembley (tensioner) seemed a bit rattley too
so i guess i'll replace that one too if it's relatively cheap to buy one.

I applied WD-40 to the power steering pulley and also to
any other pulleys i could get to without taking the fans out again,
but unfortunately it made little or no difference...

When the problem originally introduced itself I had a feeling that it could be the timing chain,
but i guess a part of me only wanted the problem to be in the pulley,
and a few people had suggested that it could be the idler pulley,
which is why i replaced it, easy enough job...

Thanks for the posts guys,

JR

 

_________________

'09 FG XR6
black
5 sp
premium sound

Top
 Profile  
 
 
 Post subject: Re: "Whurring" Noise from engine
Posted: Thu Jul 16, 2009 11:38 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3277

Joined: 5th Nov 2004

Gallery: 36 images

Ride: Ronald Mcdonald Mobile

Location: Sydney
NSW, Australia

check PS pump

 

_________________

Gooooone - Eb2 Coon - 143RWKW
Now - Mazda MX5 with HKS Supercharger 190RWKW
Crescent Motorsport Liverpool - 9600 6229

Top
 Profile  
 
 
 Post subject: Re: "Whurring" Noise from engine
Posted: Sun Jul 19, 2009 11:58 pm 
Oompa Loompa
Offline
User avatar

Age: 33

Posts: 31

Joined: 22nd Oct 2007

Ride: '09 FG XR6

Location: sydney
NSW, Australia

Problem fixed. Finally replaced tensioner pulley
now the noise has gone.

Thank f%&k it wasn't the timing chain.

Uh oh........ i think my timing chain just sh!t itself.......

haha that'd be a likely story

Thanks again guys

 

_________________

'09 FG XR6
black
5 sp
premium sound

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 1:00 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names