Fordmods Logo

Why wont my car crank over? 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: Why wont my car crank over?
Posted: Thu May 12, 2011 7:30 pm 
Stock as a Rock
Offline

Posts: 143

Joined: 25th Sep 2009

Location: Noble Park
VIC, Australia

Hi guys,

Have recently noticed that my car wont start when trying to crank over...

I find this strange as i replaced my battery about 2 months ago.

My initial thoughts were either a faulty new battery or a rooted alternator.

So, out comes the multimeter and did a few testings....

With the car running, the alternator showed a reading off 14.0 Volts, this was with all electrical components (Heater, Stereo with 2 Amps and 12inch Sub, Headlights, Wipers) all switched on. At the same time I checked the battery which was showing about 14.2Volts so there wasnt much difference..

A few ppl have said to try disconnecting the Battery positive terminal while the car's running and if the car switches off on its own then its a faulty Alternator but mine seemed fine.

After jump starting my car with my other BA the car was running fine, actually took it for a spin and all was well but as soon as i switched it off after 15mins of driving than there was a no go? So i go and check the battery with my mutimeter and the volts suddendly dropped to about 11.2volts? I then change batteries with my other BA as i thought maybe it was rooted but i had the same issue with that connected as it still wouldnt crank over....(and showing roughly same volts 11.4)

Im not a pro but it seems with some of the testing done that the alternator and battery are working fine as they're both showing 14+ volts while the cars running so im kinda puzzled what the issue could be as ive checked for loose connections and all seem to be intact....

Any advise would greatly be appreciated.

cheers

Last edited by SIXSEATER on Fri May 13, 2011 4:43 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Thu May 12, 2011 7:36 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

Quote:
try disconnecting the Battery positive terminal while the car's cranking and if the car switches off on its own then its a faulty Alternator but mine seemed fine.
do you mean while the cars running ? if you disconnect the battery while the cars running it should keep running, if its cranking and you disconnect it the car will stop cranking.

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Thu May 12, 2011 8:12 pm 
Stock as a Rock
Offline

Posts: 143

Joined: 25th Sep 2009

Location: Noble Park
VIC, Australia

bry40l wrote:
Quote:
try disconnecting the Battery positive terminal while the car's cranking and if the car switches off on its own then its a faulty Alternator but mine seemed fine.
do you mean while the cars running ? if you disconnect the battery while the cars running it should keep running, if its cranking and you disconnect it the car will stop cranking.



yeah sorry i meant while the cars running its fine with the battery terminal disconnected.
Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Thu May 12, 2011 8:31 pm 
Stock as a Rock
Offline

Posts: 143

Joined: 25th Sep 2009

Location: Noble Park
VIC, Australia

Just checked the battery with the multimeter and its dropped to 11.2v now? hmmm interesting!
Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Thu May 12, 2011 8:58 pm 
Getting Side Ways
Offline

Age: 25

Posts: 510

Joined: 8th Aug 2010

Gallery: 9 images

Ride: NF Fairlane Ghia

im not a BA expert but if the BA is wired anything like the e-series i would say the BEM is gutted in mate

in the BA-BF the BEM is located under your ICC and should have a fair few wires going to it

my NF's battery sits at 11.2V on average and the car always starts first crank

 

_________________

NF Fairlane Ghia, Brand New Leather Interior, Wallnut All Through, 800W RMS JL Audio Sound System, Lowered King Springs And Monroe GT Shocks, Custom BA/GT Air Intake, Holley Highflow, Simmons B45's, Going To Be Supercharged At 9-12psi With Stage 4 Head And Cam With Pacemakers And 3" Exhaust

Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Thu May 12, 2011 9:12 pm 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

Fordsrule174 wrote:
im not an expert but


Fixed.

SIXSEATER It sounds like your battery is due for replacement. Cold kills batteries that are close to dying anyway.

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Thu May 12, 2011 9:17 pm 
Getting Side Ways
Offline

Age: 25

Posts: 510

Joined: 8th Aug 2010

Gallery: 9 images

Ride: NF Fairlane Ghia

67RCE wrote:
Fordsrule174 wrote:
im not an expert but


Fixed.

SIXSEATER It sounds like your battery is due for replacement. Cold kills batteries that are close to dying anyway.


he said he only replaced it 2 months ago

 

_________________

NF Fairlane Ghia, Brand New Leather Interior, Wallnut All Through, 800W RMS JL Audio Sound System, Lowered King Springs And Monroe GT Shocks, Custom BA/GT Air Intake, Holley Highflow, Simmons B45's, Going To Be Supercharged At 9-12psi With Stage 4 Head And Cam With Pacemakers And 3" Exhaust

Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Thu May 12, 2011 9:20 pm 
Stock as a Rock
Offline

Posts: 143

Joined: 25th Sep 2009

Location: Noble Park
VIC, Australia

Fordsrule174 wrote:
67RCE wrote:
Fordsrule174 wrote:
im not an expert but


Fixed.

SIXSEATER It sounds like your battery is due for replacement. Cold kills batteries that are close to dying anyway.


he said he only replaced it 2 months ago



I also tested my other ba's battery on my car and same result, wouldnt crank over, just tick tick tick.........
Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Fri May 13, 2011 2:31 pm 
Stock as a Rock
Offline

Posts: 143

Joined: 25th Sep 2009

Location: Noble Park
VIC, Australia

I took the car to my local mechanic who checked if the battery was draining itself with the multimeter but all seemed fine so after all the testing he said my battery was nackered. So i took it back to the place i bought if from and they said theyll do some testings and get back to me in the morning.....
Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Fri May 13, 2011 4:15 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1643

Joined: 8th Feb 2006

Gallery: 10 images

Ride: Ef Ghiaaaaaargh!

Location: Perth
WA, Australia

With the voltage drop now it sounds like the battery, get a replacement under warranty (new things do break), if the problem is still there check the battery terminals aren't shagged, if they are the stock originals might be time to replace them, i've just done this on the EF and an NA we have and it helps a lot.

Also check main fuse (100amp fuse) in the engine bay, car will crank and crank but not do anything when this blows.

 

_________________

Mercedes 500SEC: -- GONE -- http://www.fordmods.com/the-garage-f53/my-83-mercedes-500sec-buildup-t69837.html
Ef Ghia: -- GONE -- Pacie 4480's, 2.5" Redback, custom grille, FTR's.
AU xr8: BA xr wheels, 2.5" custom exh, leather and woodgrain next.
Chevy Camaro: LHD, Black, all original.

Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Fri May 13, 2011 4:42 pm 
Stock as a Rock
Offline

Posts: 143

Joined: 25th Sep 2009

Location: Noble Park
VIC, Australia

NAfairlane... wrote:
With the voltage drop now it sounds like the battery, get a replacement under warranty (new things do break), if the problem is still there check the battery terminals aren't shagged, if they are the stock originals might be time to replace them, i've just done this on the EF and an NA we have and it helps a lot.

Also check main fuse (100amp fuse) in the engine bay, car will crank and crank but not do anything when this blows.



The terminals are only 3 years old from Nizpro as i got their 2.5kit back then so theyre fine and yes i did check the main fuse and thats also fine. My mechanice has said if the car cranks over by jump starting it then that rules out a faulty starter motor. The alternator is pumping 14.2/3 volts so thats also fine along with the cables/fuses/relays so yeah he reckons the battery is at culprit as its only showing 11.2 volts so thats being sent back for some testing to get done....

Its an interesting fault to have however we should have some results by lunch time 2morrow.
Top
 Profile  
 
 
 Post subject: Re: Why wont my car crank over?
Posted: Sat May 14, 2011 4:11 pm 
Stock as a Rock
Offline

Posts: 143

Joined: 25th Sep 2009

Location: Noble Park
VIC, Australia

Ok guys, problem solved. Turns out I had a faulty "new" battery!
Received a phone call this morning after some testing's were done and yeah the battery was cactus, so the sales man offered me a refund or a brank new direct replacement battery which i happily took.
He also said i just happened to be unlucky as the return rate for a faulty new battery is 0.01% but if this new one fails again then I get another new battery or i would need to upgrade as it might not have been strong enought for my car..

cheers.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 3:28 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names