Fordmods Logo

will not start 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: will not start
Posted: Thu May 18, 2006 9:28 pm 
Stock as a Rock
Offline
User avatar

Age: 38

Posts: 135

Joined: 3rd May 2006

Gallery: 3 images

Power: 149 rwkw

Location: Bendigo
VIC, Australia

hey my brother has a 1990 ea fairmont 3.9 with 5 speed conversion stage 4 cam chiptorque chip ported head and 10mm leads. We just finished fitting an el BBM and the car ran fine for a day, now the car refuses to start, has spark and fuel but will not go.......... :twisted:

Any ideas?

 

_________________

Skidz are cooooool!

15.49 @ 91MPH
2.327 60ft
Willowbank Raceway 14th October 2006
220k motor 320k auto

Top
 Profile  
 
 
Posted: Thu May 18, 2006 9:56 pm 
Stock as a Rock
Offline

Age: 35

Posts: 117

Joined: 29th Oct 2005

Ride: EB S XR6

Location: Western Sydney
NSW, Australia

Check the timing? MAy b some thing is loose??? ie dizzy?

 

_________________

EB S XR6
161kw At The Wheels
14.8 @ 149.92 km\h WSID

Top
 Profile  
 
 
Posted: Thu May 18, 2006 10:03 pm 
Tyre Shredder
Offline

Age: 30

Posts: 376

Joined: 9th Feb 2006

Location: melbourne
VIC, Australia

from fuel regulator to fuel pump......check them out

 

_________________

Image

Top
 Profile  
 
 
 Post subject: dizzy
Posted: Thu May 18, 2006 11:02 pm 
Stock as a Rock
Offline
User avatar

Age: 38

Posts: 135

Joined: 3rd May 2006

Gallery: 3 images

Power: 149 rwkw

Location: Bendigo
VIC, Australia

already tried the dizzy, tried adjusting it made no difference.

removed injectors and rail and, it pumped fuel out when i wound it over for a second.

please help...................

 

_________________

Skidz are cooooool!

15.49 @ 91MPH
2.327 60ft
Willowbank Raceway 14th October 2006
220k motor 320k auto

Top
 Profile  
 
 
Posted: Fri May 19, 2006 8:04 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1434

Joined: 5th Nov 2004

Gallery: 15 images

Ride: ALTED XR6 - ALTED EA - EF TAXI

Location: Sunshine Coast QLD
QLD, Australia

Did AJ's car have the "pink" tacho wire at the front of the ISC on the MPI setup? ..
Top
 Profile  
 
 
Posted: Fri May 19, 2006 9:50 am 
Getting Side Ways
Offline

Age: 51

Posts: 720

Joined: 18th Sep 2005

Ride: ef fairmont

Location: orange
NSW, Australia

cheack the efi relay near the water tank it is the brown one
Top
 Profile  
 
 
Posted: Fri May 19, 2006 10:05 am 
Getting Side Ways
Offline

Age: 34

Posts: 419

Joined: 6th Nov 2004

Location: canberra
ACT, Australia

well if its got spark and fuel, then id start looking at cam timing. some thing come loose? when it cranks does it sound normal when it cranks, does it sound like its got compression? if not maybe the fule has washed down the cyl walls of all there oil so there is no compression, if everything looks fine and it sounds like there is no compression then take plugs out and put a little bit of oil in the cyl to get the rings to seal and there for compression.

this step is once u have checked everything and the motor has no compression
Top
 Profile  
 
 
Posted: Fri May 19, 2006 11:55 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1434

Joined: 5th Nov 2004

Gallery: 15 images

Ride: ALTED XR6 - ALTED EA - EF TAXI

Location: Sunshine Coast QLD
QLD, Australia

did you have to take out and re-fit the dizzy to ef/el points?
Top
 Profile  
 
 
 Post subject: finally started
Posted: Sat May 20, 2006 5:42 pm 
Stock as a Rock
Offline
User avatar

Age: 38

Posts: 135

Joined: 3rd May 2006

Gallery: 3 images

Power: 149 rwkw

Location: Bendigo
VIC, Australia

finally got car started on friday, mechanic replaced coil, car runs wont idle under 1200rpm, then breaks down at 3000rpm.
mechanic reckons computer and chip are maxed out? :twisted:

 

_________________

Skidz are cooooool!

15.49 @ 91MPH
2.327 60ft
Willowbank Raceway 14th October 2006
220k motor 320k auto

Top
 Profile  
 
 
Posted: Sun May 21, 2006 2:13 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 1434

Joined: 5th Nov 2004

Gallery: 15 images

Ride: ALTED XR6 - ALTED EA - EF TAXI

Location: Sunshine Coast QLD
QLD, Australia

could be, but as above you said there was spark? .... just in reasons to replace coil?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 8:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names