Fordmods Logo

Wiper MK2 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Wiper MK2
Posted: Sun Aug 14, 2005 12:39 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Would I be right in thinking that if I have 12v on both the wires that connects up to the washer bottle squirter that this is not right etc., I'm still working on the fix for my interment wiper problem.
Top
 Profile  
 
 
Posted: Sun Aug 14, 2005 1:10 pm 
Getting Side Ways
Offline

Age: 36

Posts: 7287

Joined: 5th Nov 2004

Gallery: 12 images

Ride: 1994 ED XR8 Sprint

Location: Somewhere in
QLD, Australia

you've got 12v when you measure the voltage between the wires? or measuring each wire to te body=12v at each wire?

 

_________________

Banned

Top
 Profile  
 
 
Posted: Sun Aug 14, 2005 1:28 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Each wire to body.
Top
 Profile  
 
 
 Post subject: Re: Wiper MK2
Posted: Sun Aug 14, 2005 1:54 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

eagleaus wrote:
Would I be right in thinking that if I have 12v on both the wires that connects up to the washer bottle squirter that this is not right etc., I'm still working on the fix for my interment wiper problem.
The blue/yellow line should have 12v when acc on, the grey/black line should be an earth through the washer switch - If you're measuring this with the plug pulled from the washer motor, then yes it isn't right - if the plug is still connected while you're doing this, then it is what you should expect.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Sun Aug 14, 2005 2:16 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Yes, tested with the plug off.Switch or BEM problem??
Top
 Profile  
 
 
Posted: Sun Aug 14, 2005 10:28 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Unplug the BEM (low series) both connectors to be sure, ACC on, check for 12v on the grey/black wire, if it's disappeared, sounds like the BEM, if not, the wiper stalk. Test the stalk further (while BEM is disconnected) by pressing stalk to wash, and check for an earth on the grey/black wire.

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
 
Posted: Mon Aug 22, 2005 3:54 pm 
Smokin em up
Offline

Age: 57

Posts: 213

Joined: 6th Nov 2004

Ride: Falcon RTV

Location: Maryborough
QLD, Australia

Got around to checking it out today, yes if I disconnect the bem the voltage disappears.So it will be the bem.But a question is if I connect the washer back up with the bem still disconnected, should the washer work when I use the stalk etc.,
Top
 Profile  
 
 
Posted: Mon Aug 22, 2005 8:06 pm 
Technical Contributor
Offline
User avatar

Age: 53

Posts: 5587

Joined: 14th Jan 2005

Gallery: 10 images

Ride: 96 XH/97 EL

Location: South Coast
NSW, Australia

Yep, should do . . .

 

_________________

96 XH Longreach 'S': LPG, Alarm, 3.23:1 LSD, Cruise, Trip Comp, ABS, Power Windows, Mid Series Dome Lt, Climate Ctrl
97 EL Futura S/W: LPG, Alarm, LED int Lts, Trip Comp, F/Lane Dome Lt, Climate Ctrl, T5 Conversion

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 4:31 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names