Fordmods Logo

won't go into gear and now a vibration from 1200 to 2300???? 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: won't go into gear and now a vibration from 1200 to 2300????
Posted: Fri Jan 23, 2009 7:53 pm 
Smokin em up
Offline

Age: 29

Posts: 218

Joined: 22nd Apr 2007

Gallery: 21 images

Ride: EF, Magna, R33 skyline

I have a EF 5 speed and a J3 chip with a 6000 rev limter and a 255 speed limter as soon as I rev the car it goses to 6K but the will die after doin that twice now won't go into gear and there is a vibration from 1200 to 2300 then clears?????? any help would be good thanks.
Top
 Profile  
 
 
Posted: Sat Jan 24, 2009 12:37 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 1456

Joined: 17th Apr 2008

Gallery: 3 images

Ride: VY Commodore Wagon Accli

Location: Bannockburn
VIC, Australia

Sounds like the gearbox has had it?????

 

_________________

Pre AU Adapters for sale

Successful Trades with: John_XR6 (John_LS1), Private9, Schmee, Manari, Kyle_Bardell, Greenhorn (Boostedfalcon.net), FTG AUTO SALVAGE, EVL098, Gogetta, EFIII, Krytox, Blue, Smik-EL, TP351.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:43 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names