Fordmods Logo

Won't hold idle. 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: Won't hold idle.
Posted: Thu Oct 27, 2005 1:10 pm 
Parts Gopher
Offline

Age: 34

Posts: 62

Joined: 6th Oct 2005

Ride: ED Hwy rider

Location: Way out SE Melb
VIC, Australia

This topic was started before the site jumped back a few days..

Did the auto to manual converstion, still using auto computer.
When i stop, sometimes the rev's jump up and down like it does when the computer is still learning. even at 100kph, if i put my foot on the clutch, and let revs drop to ilde(what should be) the car has/well stall.
only does it sometimes, have reseted the ecu to try and fix, if you let it sit to try and learn, it will just keep jumping up and down till you turn it off.
never does it first thing in the morning, or after been turned off for awhile.
Any help would be great, cause it sounds/looks like a can't drive and manual. :wink:

thanks

 

_________________

5spd conversion, extac 2 1/2 mandrell bend, 2.92lsd, kings lowered.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 5:31 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names