Fordmods Logo

Won't idle when cold. 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: Won't idle when cold.
Posted: Thu Dec 21, 2006 9:02 pm 
Parts Gopher
Offline

Age: 34

Posts: 62

Joined: 6th Oct 2005

Ride: ED Hwy rider

Location: Way out SE Melb
VIC, Australia

As the title says. when the car is cold it wont hold idle, had the throttle body cleanout and that made no difference.
there a idle controler above that yes? cleaned that out too.
runs like a dream when warm, it's only the first 2 mins when it's stone cold.


Search was usless, so now i'm asking. any idea??

 

_________________

5spd conversion, extac 2 1/2 mandrell bend, 2.92lsd, kings lowered.

Top
 Profile  
 
 
Posted: Thu Dec 21, 2006 10:24 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

theres a thread just come up about it, made be the one you need. might be a fuel supply issue too? till the oxy sensor kicks in to control things a little better

http://www.fordmods.com/forums/viewtopic.php?t=41183

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 4:46 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names