Fordmods Logo

wont start for 30 minutes 

 

Page 1 of 2 [ 18 posts ] Go to page 1, 2  Next

 
 Post subject: wont start for 30 minutes
Posted: Thu Jul 23, 2009 3:09 pm 
Oompa Loompa
Offline

Posts: 29

Joined: 10th Oct 2007

Location: Toowoomba
QLD, Australia

Ok fellow i just bought a 96 ef gli falcon wagon and it wont start unless you turn the key on the on position and leave it for 30 minuntes. Once you do that i will start until you leave it overnight.

Now where do i start and what to i have to do to fix this problem ? I have looked it up on the net and it seem to be the smartlock but bloody hell everyone does something different or just doesnt tell you wethere what they did fix it.

So i asking does anyone have a step by step on what to do.
i would like to have it going over the weekend



Cheers and thanks in advance
Wardy
Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Thu Jul 23, 2009 3:45 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1380

Joined: 6th Nov 2004

Gallery: 3 images

Ride: FPV BF MKII F6

Location: Brisbane
QLD, Australia

the easy option would be to take it to an auto electrician.... they will tell you whats wrong

 

_________________

OBS35N is gooonnnneeee.
Gone for good..... Damn fence posts!!!!!

OBS35N #2 (XXF6XX) just bought, bring it on

Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Thu Jul 23, 2009 5:53 pm 
Oompa Loompa
Offline

Posts: 29

Joined: 10th Oct 2007

Location: Toowoomba
QLD, Australia

Yes you are right that is the easy option, but since the car is not registered that is not an option i am willing to do.
So is there anyone that can help!!!!!
Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 24, 2009 12:09 am 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

It certainly does sound like a smartlock issue.

The simplest thing to try is to replace the BEM with another one. You will have to train it, which is basically what you have been doing already.

But, in reality, we could suggest a bunch of things, none of which could be it.

You should be able to legally drive it to a place of repair while it is unregistered.

BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 24, 2009 11:04 am 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

Benj,

Just to query that for my own interest (and sorry to OP for going off topic here);

I was once told that in smartlock equipped vehicles, the ign barrel and the BEM were 'keyed' together and would only work together with thier original partners. Is this not the case??

Just wondering because, I am considering buying an ED XR and would like to do another Climate Control conversion. Last time I just did an entire dash (and air box) swap and it was pretty easy, but that was to a pre-smartlock EBII. Obviously the ED I am looking at is equipped with smartlock, so I was thinking I would need to source a complete dash and the partnered ign barrel for the donor BEM.

It would be much better and easier if I could just do the dash/airbox swap and then retrain the donor BEM to work with the original ign barrel..... I would also then not need to worry about re-keying doors and boot etc.

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 24, 2009 11:16 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

you can mix match the ignition and bem.. leaving the ignition on for 30 mins trains the bem to except the new ignition..
but in the original posters case its letting the car start after the 30 mins but is not learning the ignition barrell..

just a thought for the original poster.. is the small plug with the 3 or 4 wires from the ignition barrell plugged in??
Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 24, 2009 11:18 am 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

You can replace any single item of the three smartlock components, (Ign Barrel Assembly, Smartlock Module and ECU) and retrain the smartlock system to recognise the new components.

Cheers
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 24, 2009 12:10 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

Ok the first thing I would do is to check to see if interior light is on. If not on check fuses, as faik that from EBII to EL the smartlock is on the same circuit as the interior light. And 9/10 the CRT_LMP is blown.

If that fails to solve you problem, could be infact BEM. All BEMs interchange with each other but the features differ from model to model (High Medium Low).

If not take it to the local auto ellecy cause you are allowed to drive an unrego'd car regardless of rego period to a place of repair (pinkslip / blueslip station or mechanic etc)

Geoff

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 24, 2009 3:15 pm 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

uniacidz wrote:
Checked the battery? Is it dropping down too low overnight?

Check the fuse box. Simple and easy solution is to check all fuses and make sure they arent stuffed up.

If still all good, then give the area where the smartlock module is in place, a solid thump and see if that allows the car to start.

Then take to a auto electrician if all else fails


It will probably be the smartlock module. Same thing happens in my mates EF.

Hold the key in the "start" position. While holding the key, thump(or hit/smash) the left side of the steering wheel and the starter motor will start cranking. Works everytime.

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 24, 2009 3:36 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1534

Joined: 16th Aug 2005

Ride: 03 BA XR6

Location: Cranbourne VIC
VIC, Australia

tasty37w wrote:
Yes you are right that is the easy option, but since the car is not registered that is not an option i am willing to do.
So is there anyone that can help!!!!!



do they have mobile auto elecs in queensland ? :shock:

 

_________________

2003 BA Ford Falcon XR6 | BF Typhoon Intake + K&N Filter | Lukey 2.5" catback zorst | More mods coming soon....

Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 24, 2009 4:23 pm 
Parts Gopher
Offline

Age: 34

Posts: 88

Joined: 10th Jul 2009

Ride: 1992 EB Fairmont

Location: Bendigo
VIC, Australia

I read something when I was looking for info on coding a key for my AU, Apparently on your model to code a key you need to leave it in the ignition for 30 min I think. So I would say its almost like when your turning it off it is forgetting the key, Id say replace the BEM but it could also be an issue with wiring.
Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 24, 2009 6:10 pm 
Oompa Loompa
Offline

Posts: 29

Joined: 10th Oct 2007

Location: Toowoomba
QLD, Australia

well i will check the fuses as the interior light is not working so that will be the first place to start.
Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 24, 2009 7:59 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

The remote on the key is for remote entry only, and does not have anything to do with the smartlock system.

BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Thu Jul 30, 2009 9:49 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

How did ya go mate? any luck?

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
 Post subject: Re: wont start for 30 minutes
Posted: Fri Jul 31, 2009 8:18 am 
Oompa Loompa
Offline

Posts: 29

Joined: 10th Oct 2007

Location: Toowoomba
QLD, Australia

well thanks for all your help fellow,

i fix it by replacing the whole smart lock modue that is located on the steering column. The problem was when someone tried to steal it they ripped out the small four wires that lead into the side of the barrel. After replacing the module i waited for 30 minute and the car started fine and has every time since.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 18 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 1:59 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names