Fordmods Logo

wont start 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: wont start
Posted: Mon Sep 27, 2010 1:46 pm 
Oompa Loompa
Offline

Age: 25

Posts: 28

Joined: 9th Oct 2009

Gallery: 7 images

Ride: ED, XF

Location: Toowoomba
QLD, Australia

hey guys so ive removed the old engine from my xg put the one form a ed in connect all the wires and so on now it cranks theres spark theres fuel theres air but it wont even fire i doubt the timing is out because when i put in the dizzy i did exactly how the manual told me so any idea's would be a great help... cheers kyle
Top
 Profile  
 
 
 Post subject: Re: wont start
Posted: Mon Sep 27, 2010 1:48 pm 
Oompa Loompa
Offline

Age: 25

Posts: 28

Joined: 9th Oct 2009

Gallery: 7 images

Ride: ED, XF

Location: Toowoomba
QLD, Australia

does any one know if the netrual inhibitor switch will allow spark but not starting?
Top
 Profile  
 
 
 Post subject: Re: wont start
Posted: Mon Sep 27, 2010 3:35 pm 
Oompa Loompa
Offline

Age: 25

Posts: 28

Joined: 9th Oct 2009

Gallery: 7 images

Ride: ED, XF

Location: Toowoomba
QLD, Australia

ok guys i got told by my brother to check my hall effect sensor but he didnt tell me where it is or how todo it so any info on the would be appreciated cheers kyle
Top
 Profile  
 
 
 Post subject: Re: wont start
Posted: Mon Sep 27, 2010 3:41 pm 
Getting Side Ways
Offline

Age: 27

Posts: 747

Joined: 8th Nov 2009

Ride: ford au

Location: brisbane
QLD, Australia

i doubt it will be it, but did u change the ecus around

 

_________________

Daily Driver, Series 1 Au Forte

Quote:
Posted by Xcabbi, Does it slap or rattle? Rattle is more to do with timing chains and tensioners. Slap is more to do with lifters, rings, bearings or GENIII boat anchors

Top
 Profile  
 
 
 Post subject: Re: wont start
Posted: Mon Sep 27, 2010 3:46 pm 
Oompa Loompa
Offline

Age: 25

Posts: 28

Joined: 9th Oct 2009

Gallery: 7 images

Ride: ED, XF

Location: Toowoomba
QLD, Australia

no i havent change the ecu around
Top
 Profile  
 
 
 Post subject: Re: wont start
Posted: Mon Sep 27, 2010 4:26 pm 
Getting Side Ways
Offline

Age: 27

Posts: 747

Joined: 8th Nov 2009

Ride: ford au

Location: brisbane
QLD, Australia

well swap them around and see what happens, im guessing xg is the same year range as eb. ed

 

_________________

Daily Driver, Series 1 Au Forte

Quote:
Posted by Xcabbi, Does it slap or rattle? Rattle is more to do with timing chains and tensioners. Slap is more to do with lifters, rings, bearings or GENIII boat anchors

Top
 Profile  
 
 
 Post subject: Re: wont start
Posted: Mon Sep 27, 2010 4:33 pm 
Oompa Loompa
Offline

Age: 25

Posts: 28

Joined: 9th Oct 2009

Gallery: 7 images

Ride: ED, XF

Location: Toowoomba
QLD, Australia

yeah ed was a 94 xg was 95. i belive swapping the ecu's well have no effect. as im getting all the necessary components for ignition but no actual ignition
Top
 Profile  
 
 
 Post subject: Re: wont start
Posted: Mon Sep 27, 2010 6:09 pm 
Getting Side Ways
Offline

Age: 27

Posts: 747

Joined: 8th Nov 2009

Ride: ford au

Location: brisbane
QLD, Australia

good luck then

 

_________________

Daily Driver, Series 1 Au Forte

Quote:
Posted by Xcabbi, Does it slap or rattle? Rattle is more to do with timing chains and tensioners. Slap is more to do with lifters, rings, bearings or GENIII boat anchors

Top
 Profile  
 
 
 Post subject: Re: wont start
Posted: Mon Sep 27, 2010 6:35 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

have you checked the relays?

Not sure, but might be smart lock related?

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: wont start
Posted: Mon Sep 27, 2010 6:44 pm 
Getting Side Ways
Offline
User avatar

Posts: 1008

Joined: 21st Dec 2004

Ride: ED V8

Location: driving under the sun........now!
WA, Australia

What's the compression like?

If you have fuel and spark and you haven't touched anything else, there's a good chance it's a timing issue!

Could be the dizzy has been put in 180 degrees out. Easy to do.

 

_________________

ED XR8 Spri-mitatio-nt

Top
 Profile  
 
 
 Post subject: Re: wont start
Posted: Mon Sep 27, 2010 6:54 pm 
Oompa Loompa
Offline

Age: 25

Posts: 28

Joined: 9th Oct 2009

Gallery: 7 images

Ride: ED, XF

Location: Toowoomba
QLD, Australia

well guys after a bit of mucking around i discovered why there is feul going into the fuel rail but the injectors are not opening there for is going to be a wiring issue thanks for the help
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:14 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names