Fordmods Logo

WTF my car keeps cutting out???? 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: WTF my car keeps cutting out????
Posted: Tue Mar 13, 2007 12:57 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 3928

Joined: 5th Nov 2004

Gallery: 9 images

Ride: ED 5 Speed GLiXR

Location: Now in Brisbane
QLD, Australia

Well after an absence from here, i'm back, with problems.
I reset my ECU on saturday due to a big flat spot in my dyno sheet and in power, took the car for a drive but it didnt fix the problem i had before i rest the ecu.
Whilst driving my car randomly turns the engine off coasts then the engine comes back on and all is good again????
It has been suggested it is a dodgy/buggered ignition switch?
Any suggestions, and also i have started the car driven like 5 metres then thte car died completely and wouldnt restart, again apparently related to the ignition switch.
Any suggestions or ideas to fix this as i want my car re-dynoed very soon, before the cam and rebuild.
Car is ED GLi.

 

_________________

17" Tezza Steelies, King F**king lows, pedders sports ryders, 2.5" cat back exhaust, pacemaker extractors, T5 manual
Low, loud and Slow

Top
 Profile  
 
 
Posted: Tue Mar 13, 2007 10:18 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

mine's done this before. occasionally it'll still play up too... mine being a 5 speed, the smartlock and ECON light for the auto box (that i don't have) would come on. :?

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Tue Mar 13, 2007 11:00 am 
Fordmods Newbie
Offline

Age: 30

Posts: 2

Joined: 13th Mar 2007

Ride: EL Falcon

Location: Melbourne
VIC, Australia

i just had my car in at the mechanics for problem similar to this..

in mine it was found that the coil packs and the ignition module had both went..car would run fine @ cold temp, but as soon as it started to warm up it would cut out and not start..yet if left for an hour, good as gold until warm again.. maybe ur's is getting warm and cutting out, but because ur moving the air gets in, cools it quick, starts back up...

also, when i say warm, i dont mean engine wise, i mean the coils etc..
run ur car in park for say 30 mins, when it cuts out, pull off a spark lead, put a tester in it and check for spark when u crank it...see what happens...

 

_________________

886,000k's so far baby! Lets get that million!

Top
 Profile  
 
 
Posted: Tue Mar 13, 2007 11:38 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

sorry, forgot to mention that mine only cuts out for a second or two! i leave my clutch out (ie motor still turning over) yet the tacho will drop to 0 :?

but i'm sure my problem is different to TTBMX's

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Wed Mar 14, 2007 9:10 pm 
Stock as a Rock
Offline

Age: 31

Posts: 181

Joined: 7th Sep 2006

Ride: EF Mont

Location: Hobart
TAS, Australia

Tacho's probably on an electronic sender or something thats cutting out Sperm. I dont know, but thats a logical guess :P

Also, coil packs will un hot in I6 fords coz of location, but when you turn the car off, the temp inside the coil pack actually increases instead of cools. Dont know why, but thats the case. I know with my car, after its hot and I switch it off, I have issue's restarting the engine unless I'm gone for more than half hour.

 

_________________

Sanity is for the Weak!!

Top
 Profile  
 
 
Posted: Wed Mar 14, 2007 9:31 pm 
Fordmods Newbie
Offline

Age: 30

Posts: 2

Joined: 13th Mar 2007

Ride: EL Falcon

Location: Melbourne
VIC, Australia

isnt it logical though that if you are not moving your coil packs will heat up, regardless of location as no fresh air is cooling them?

 

_________________

886,000k's so far baby! Lets get that million!

Top
 Profile  
 
 
Posted: Wed Mar 14, 2007 11:04 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

coil pack cutting out = ECON light :?

as cmarico said - no fresh air, no cooling, that's why they'd heat up

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Wed Mar 14, 2007 11:06 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 3928

Joined: 5th Nov 2004

Gallery: 9 images

Ride: ED 5 Speed GLiXR

Location: Now in Brisbane
QLD, Australia

Prolem has been found. Went to ford to get a new ignition switch, in the process of attempting to get the old loom seperated (female from male) the plastic looms had welded each other together in one spot. After braking the female one i found the bottom chunky wire had been shorting out and had sort of burnt a bit of the female onnector away. quick solution was to not plug the loom completely in, it is about 8 mm from being completely locked in, but when completely locked in thats when the issues start. So tafe tomorrow we source how the s**t it happened, plus clean my injectors and new sparkies and also put the darn thing back on the dyno for round 2.

 

_________________

17" Tezza Steelies, King F**king lows, pedders sports ryders, 2.5" cat back exhaust, pacemaker extractors, T5 manual
Low, loud and Slow

Top
 Profile  
 
 
Posted: Fri Mar 16, 2007 10:31 am 
Oompa Loompa
Offline
User avatar

Posts: 21

Joined: 23rd Mar 2006

Ride: ef wagon

Location: Albury - Wodonga
VIC, Australia

yeah glad you got that sorted mate. will be interesting to see how much of a difference the pacemakers have made. will u beat the mighty 99.6 rwkw of the might Family Wagon???? one would hope so...

 

_________________

99.6 RWKW
mods = XR6T snorkle, AU XR 17's, 135 dB of Sony Xplod stereo

now with wade 1636, 2.5" catback and Ticky head

Top
 Profile  
 
 
Posted: Fri Mar 16, 2007 11:11 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 3928

Joined: 5th Nov 2004

Gallery: 9 images

Ride: ED 5 Speed GLiXR

Location: Now in Brisbane
QLD, Australia

CaRtZ wrote:
yeah glad you got that sorted mate. will be interesting to see how much of a difference the pacemakers have made. will u beat the mighty 99.6 rwkw of the might Family Wagon???? one would hope so...


Hahahaha course it'll beat the paddy wagon. its the mighty s**t.
Problem still has been fully fixed but my temparary solution is working a charm.

 

_________________

17" Tezza Steelies, King F**king lows, pedders sports ryders, 2.5" cat back exhaust, pacemaker extractors, T5 manual
Low, loud and Slow

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 7:48 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names