Fordmods Logo

XF 1987 falcon sedan 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: XF 1987 falcon sedan
Posted: Sun Oct 14, 2007 11:57 am 
Fordmods Newbie
Offline

Age: 34

Posts: 5

Joined: 26th Aug 2007

Ride: xf

Location: ipswich
QLD, Australia

Hay people just wondering i got a 1987 xf sedan and it has given me nothing but hell lol i put some fuel in it the other day when i left the servo it was like it was chokeing not getting enough fuel /air i got it home now it just wont start at all any help would be good thanks
Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 12:17 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3785

Joined: 5th Nov 2004

Ride: Ford

Location: Victoria
VIC, Australia

Is it EFI or carby?

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 12:27 pm 
Parts Gopher
Offline

Posts: 91

Joined: 25th Jul 2006

Ride: xf ute

Location: Tumut
NSW, Australia

you did not fill it with diesel
Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 12:37 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 5

Joined: 26th Aug 2007

Ride: xf

Location: ipswich
QLD, Australia

no its not efi and no i didnt put diesel in it
Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 12:44 pm 
Parts Gopher
Offline

Posts: 91

Joined: 25th Jul 2006

Ride: xf ute

Location: Tumut
NSW, Australia

check fuel filters i say you pickup water from tank add a bottle of Methylated Spirits to the tank or remove and clean try metho first you will need to change fuel filter
Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 12:44 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 564

Joined: 16th Apr 2006

Ride: EBII

Location: Sydney
NSW, Australia

If the car was running like trash, check the plugs for fouling. Has been the case with some of my cars.

 

_________________

Back in an E series!

Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 12:54 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 5

Joined: 26th Aug 2007

Ride: xf

Location: ipswich
QLD, Australia

Thanks ive looked for fuel filter couldnt find one any where just went out to buy one and they said that the 87 model didnt have one.
Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 12:58 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 564

Joined: 16th Apr 2006

Ride: EBII

Location: Sydney
NSW, Australia

Sounds a tad strange........Every car i've ever owned has had a fuel filter... They are possibly right, BUT, ford has tried to sell me 6 flywheel bolts in the past, at $13 each........flywheel only has 6 holes :P

 

_________________

Back in an E series!

Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 1:13 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 5

Joined: 26th Aug 2007

Ride: xf

Location: ipswich
QLD, Australia

yeah there is just no fuel getting to the carby at all might be fuel pump but yeah i dont know i thought they all came out with fuel filters to strange alright
Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 2:32 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

hi, i've had this problem with my 86 update xf before. on the weber carby just under the fuel inlet at the front there is a brass bolt 19mm,remove this and there is a gauze filter there, it may be full of dirt (like mine was). i cleaned mine out and it ran a fair bit better. also on another xf ive had to take out the idle mixture screw on the passenger side of the carby (inline with the shocker tower) and put a rag underneath to catch any fuel and turn the motor over a couple of times to flush any crap out there,its probably worthwhile disconnecting the + on the coil to minimise the chance of sparks. i put a ryco plastic fuel filter in before the fuel pump and its been running sweet ever since. goodluck
Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 2:35 pm 
Parts Gopher
Offline

Posts: 91

Joined: 25th Jul 2006

Ride: xf ute

Location: Tumut
NSW, Australia

check between fuel pump and fire wall and under rear of car near fuel tank
Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 3:05 pm 
Stock as a Rock
Offline

Age: 33

Posts: 141

Joined: 17th Jun 2006

Ride: Falcon

Location: canberra
ACT, Australia

Just chucking in my two cents worth.

I've had a few XF falcons come in to work. Running like s**t. turns out you pull the dipstick out and they run like s**t. fine when the dipstick is put back in. They can run like s**t if there is any form of major oil leak.

thought you might wanna know.

 

_________________

Fords Rule. OK.

Top
 Profile  
 
 
Posted: Sun Oct 14, 2007 4:15 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 5

Joined: 26th Aug 2007

Ride: xf

Location: ipswich
QLD, Australia

thanks guys yeah i had racq come out to look at it ouch and they said it was fuel pump so they took it away to fix it
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:24 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names