Fordmods Logo

xg into xf engine swap but wont start 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: xg into xf engine swap but wont start
Posted: Sat Jul 10, 2010 12:39 pm 
Fordmods Newbie
Offline

Age: 50

Posts: 7

Joined: 10th Jul 2010

Ride: 94 ef falcon futura

Location: ipswich
QLD, Australia

Hi i just put an xg 4.0 into an xf ute, when i turn the ignition to start nothing happens but everything else work ok can anyone help.cheers
Top
 Profile  
 
 
 Post subject: Re: xg into xf engine swap but wont start
Posted: Thu Jul 22, 2010 5:28 pm 
Parts Gopher
Offline

Age: 42

Posts: 53

Joined: 23rd Sep 2007

Gallery: 1 images

Ride: el falcon gli

Location: brisbane
QLD, Australia

did you happen to get the computer to go with the engine this could be an issue.
Top
 Profile  
 
 
 Post subject: Re: xg into xf engine swap but wont start
Posted: Sun Jul 25, 2010 10:02 pm 
Fordmods Newbie
Offline

Age: 50

Posts: 7

Joined: 10th Jul 2010

Ride: 94 ef falcon futura

Location: ipswich
QLD, Australia

yes that was the problem but now decided to sell the ute thanks anyway. cheers
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 5:56 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names