Fordmods Logo

Xg Issue please help 

 

Page 1 of 1 [ 1 post ] 

 
 Post subject: Xg Issue please help
Posted: Tue Nov 23, 2010 12:35 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 2

Joined: 11th Jun 2009

Ride: 75 Td Corty

Location: Adelaide
SA, Australia

hey guys i got an xg pano recently and having issues with it allready! its on gas and this mornng after i had allready driven 65 k's and almost got home i come out of a corner and gave it a bit then it coughed and spluttered then died. i tried starting for a while and eventually she fired again but as soon as i gave it a sharp rev it died again. tried starting again for a while and got it going so feathered it and got about 500 meteres up the road before dying again. now i cant get it to start and its on the side of the road :/ it is on gas and it does have spark so my assumption is maybe something to do with the fuel cut off solenoid maybe, either way it dosnt start on gas or petty cheers in advance
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 7:24 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names