Fordmods Logo

After Market H/U Removal Problems - BA 


Page 1 of 1 [ 1 post ] 

 Post subject: After Market H/U Removal Problems - BA
Posted: Mon Nov 29, 2010 6:02 pm 
Oompa Loompa
User avatar

Posts: 38

Joined: 6th Sep 2005

Ride: EL - Fairmont

Location: Melbourne
VIC, Australia

Hey people,

I recently bought a BA MkII and it had a after market head unit where the tissue box holder was.

I didn't like this at all, specially as its a poo unit and the car has premium sound.

So I've removed the unit and traced the 4 speaker wires coming off it. I found that they went behind the kick panels where they had been tapped into the existing wiring using plugs :D so it was as simple as matching up the colours and plugging the old wires back into each other. Done!.............

Well, it wasn't quite that easy. After I reinstalled the ICC (which didn't need removing :oops: ) I turned on the sound and got nothing! I get a faint sound of the radio through the sub, but thats it.

Any ideas???? As far as I can see all the original wires have been re-instated. I'm really stuck on this and have to drive around with only the sweet sound of my boss to listen too, oh, and a whinging girlfriend :P



'97 EL Fairmont - 2.5" catback system, K&N Panel Filter, Redback Xtractors, NGK-R's, Eagle One 9mm Leads.

Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 11 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Mon Oct 24, 2016 10:59 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names