Fordmods Logo

Amp not turning on 

 

Page 2 of 2 [ 20 posts ] Go to page Previous  1, 2

 
Posted: Wed Sep 19, 2007 6:13 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

lukey wrote:
Alright, so either RCAs will work in the front speakers input on the amp, but neither will work on the rear speakers input. Then it goes into protect.


Hmm. What about with the RCA in but the back speakers out?

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Wed Sep 19, 2007 6:25 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

Weird. Oh well, as long as it's all working again!

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Wed Sep 19, 2007 6:57 pm 
Technical Contributor
Offline
User avatar

Age: 30

Posts: 963

Joined: 8th Nov 2004

Gallery: 4 images

Ride: Liberty MY04 4GEN Luxury

Location: Melbourne
VIC, Australia

Yeh kinda strange, dunno what it was. Most likely rear speaker wiring. But yeh its all working which is good.

 

_________________

www.lukehimself.net

Top
 Profile  
 
 
Posted: Wed Sep 19, 2007 7:26 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

If it was rewiring that fixed it then it was shorting out somewhere.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Thu Sep 20, 2007 3:27 pm 
Technical Contributor
Offline
User avatar

Age: 30

Posts: 963

Joined: 8th Nov 2004

Gallery: 4 images

Ride: Liberty MY04 4GEN Luxury

Location: Melbourne
VIC, Australia

Yeh I think so.

 

_________________

www.lukehimself.net

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 20 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 2:37 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names