Fordmods Logo

amp runs out of power 

 

Page 3 of 4 [ 49 posts ] Go to page Previous  1, 2, 3, 4  Next

 
Posted: Wed Apr 23, 2008 1:05 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 4326

Joined: 30th Oct 2006

Gallery: 18 images

Ride: Envi EF

Location: Grafton
NSW, Australia

grub73 wrote:


Or go for a setup like I'm about install,.... 8-)
2 x Eclipse xa1000 @ 480wrms each @ 2 ohm
1 x Eclipse 12" 2ohm dvc sub :twisted:


Bah - Alpine 1000rms into a big phat 750rms Clarion. that s**t goes fkn loud and low. :P


I think its been established for a while now that you wired them wrong champ - I know I said it back on the first page.

 

_________________

>>>EF Futura T build<<<

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 7:15 am 
Getting Side Ways
Offline

Age: 34

Posts: 475

Joined: 18th Nov 2007

Gallery: 3 images

Ride: telstar tx5

Location: windsor
NSW, Australia

no i didnt wire them wrong and no the mtx cant do a 1ohm when bridged its only 4ohm it cant even do 2ohm thats why i had the both subs bridged to even it out so it can do a 2ohm stable load but i geuss the amp didnt like it

 

_________________

!* Banned *!

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 10:30 am 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

tx5_reaper wrote:
no i didnt wire them wrong and no the mtx cant do a 1ohm when bridged its only 4ohm it cant even do 2ohm thats why i had the both subs bridged to even it out so it can do a 2ohm stable load but i geuss the amp didnt like it


:shock: :shock: :shock:

Heres some basic ohms law...

2 subs, 4 ohm each
if they are in parallel, then you have an 8 ohm load
if they are in series, then you have a 2 ohm load.

If the amp is bridged, then the amp will effectively see half that impendance per channel. Your amp is not 1 ohm stable per channel, or 2 ohm stable bridged, thats why its cutting out because your overloading it

Your amp will only support a 4 ohm load in bridged mode.

So your best configuration is either one sub in bridged mode, or 2x subs in stereo mode

It is not that your subs "cant do a 1ohm when bridged its only 4ohm it cant even do 2ohm thats why i had the both subs bridged to even it out so it can do a 2ohm stable load" :roll:

Basically its been stated before, you need a better amp fullstop.
Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 10:34 am 
Smokin em up
Offline
User avatar

Age: 44

Posts: 251

Joined: 22nd Mar 2006

Gallery: 7 images

Ride: EF XR6 manual

Location: S.E. Melbourne
VIC, Australia

Dude, If you don't want to listen to peoples advice, DON'T ASK FOR IT!



and thank you 66 coupe , but i just don't think he gets it. :wink:

 

_________________

EF XR6 5spd 14.57@97mph
154rwkwts

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 10:42 am 
Stock as a Rock
Offline

Age: 35

Posts: 187

Joined: 30th Dec 2006

Ride: 95 EF I

Location: Melbourne
VIC, Australia

66 coupe wrote:

Heres some basic ohms law...

2 subs, 4 ohm each
if they are in parallel, then you have an 2 ohm load
if they are in series, then you have a 8 ohm load.


;)
Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 10:56 am 
Getting Side Ways
Offline

Posts: 6166

Joined: 8th May 2007

tx5_reaper wrote:
nope no dodgy earth the subs are actually bridged at a 2ohm stable and it worked fine with the subs on each channel so im geussing is that my alternator isent keeping up with the flow..... blah blah


your not fukin listening

Your amp will run happily with a 4ohm sub on each channel or a 2ohm sub on each channel, or a SINGLE 4ohm sub BRIDGED

BUT NOT TWO 4OHM SUBS BRIDGED BECAUSE IT WILL SEE 1OHM WHICH IS NOT STABLE FOR YOUR AMP

I think this has been mentioned many times, but you insist on telling us your alternator is at fault
Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 11:12 am 
Smokin em up
Offline
User avatar

Age: 44

Posts: 251

Joined: 22nd Mar 2006

Gallery: 7 images

Ride: EF XR6 manual

Location: S.E. Melbourne
VIC, Australia

Basically, to make it easier for you to understand, it's like you are trying to tow a truck (your subs)with a Datsun 120y (your amp). The Datto will cope for a while but will end up f**k!!!!!!!

 

_________________

EF XR6 5spd 14.57@97mph
154rwkwts

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 12:56 pm 
Stock as a Rock
Offline

Age: 29

Posts: 144

Joined: 5th Jan 2008

Ride: EA 5 speed

Location: Sydney
NSW, Australia

nah tx5 i still have the mono and the sub and the 4 way

if you wanna listen to the sub you can come by some time since all i have to do is unplug thr 15" kicker and plug the other one back in, from the setup you currently have you will be impressed.

i'm not 100% sure of selling the mono at the moment though, but the sub and 4 way is the same offer as before, 80 each or 150 for both...

and no i never got your pm

 

_________________

the rearing serpent sports in the mists
the flying dragon rides on the clouds
but when the clouds are gone
and the mists have cleared
they are no different from earthworms

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 1:06 pm 
Smokin em up
Offline
User avatar

Age: 44

Posts: 251

Joined: 22nd Mar 2006

Gallery: 7 images

Ride: EF XR6 manual

Location: S.E. Melbourne
VIC, Australia

"if you wanna listen to the sub you can come by some time since all i have to do is unplug thr 15" kicker and plug the other one back in, from the setup you currently have you will be impressed."


Mate,I think this guy would be impressed by a properly set up 10" sub

 

_________________

EF XR6 5spd 14.57@97mph
154rwkwts

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 6:02 pm 
Getting Side Ways
Offline

Age: 34

Posts: 475

Joined: 18th Nov 2007

Gallery: 3 images

Ride: telstar tx5

Location: windsor
NSW, Australia

stuff this i will just make a video

 

_________________

!* Banned *!

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 6:08 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

:roll:

video of what?
what do you want to prove? that your amps cutting out because its underpowered, and you have it running a 1 ohm load?

thats already been confirmed for you....

:roll:

Last edited by 66 coupe on Wed Apr 23, 2008 6:10 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 6:09 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1319

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

double post.
Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 6:31 pm 
Getting Side Ways
Offline

Age: 34

Posts: 475

Joined: 18th Nov 2007

Gallery: 3 images

Ride: telstar tx5

Location: windsor
NSW, Australia

http://www.youtube.com/watch?v=f8waxN1sRIg

subs as yous say clipping.

http://www.youtube.com/watch?v=FHJlU4fDW24

subs acting normal but not punchy

 

_________________

!* Banned *!

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 6:48 pm 
Smokin em up
Offline
User avatar

Age: 44

Posts: 251

Joined: 22nd Mar 2006

Gallery: 7 images

Ride: EF XR6 manual

Location: S.E. Melbourne
VIC, Australia

cood yo do s al a fava maaate and TAKE THE f**k ADVICE!!!! the amp isn't s**t nor are your subs, hook up the MTX to the amp by itself (bridged) which will give the sub about 140wrms instead of 55wrms and the amp will cope better and sound better.

 

_________________

EF XR6 5spd 14.57@97mph
154rwkwts

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 7:01 pm 
Stock as a Rock
Offline

Age: 35

Posts: 187

Joined: 30th Dec 2006

Ride: 95 EF I

Location: Melbourne
VIC, Australia

is that the subs distorting like all f**k or is it the bass on the recording distorted? coz that sounds f**k horrible...

and the subs dont look like theyre moving much at all either? my 10" bounces quite a bit when i crank it and it sounds fine and no clipping...
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 4  [ 49 posts ]  Go to page Previous  1, 2, 3, 4  Next

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:30 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names