Fordmods Logo

another smartlock problem 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: another smartlock problem
Posted: Sun Mar 09, 2008 9:45 am 
Fordmods Newbie
Offline

Posts: 8

Joined: 22nd Feb 2008

Location: SE
VIC, Australia

Hi Ive recently aquired an EB2 fairmont which has smartlock on it, The car has been sitting around with out a battery for about six months, and it has no spark, checked all inputs to dizzy plus coil all normal except one, the ecu input.. The smartlock light on the dash doesnt work at all, doesnt matter what stage the key is at. Ive tried the 30 min thing and longer. nothing.. ive tried giving it a thump nothing.. the next stage is pulling it out.. does smartlock cut the ignition aswell as the the injectors? has anyone else had this problem?
Top
 Profile  
 
 
Posted: Sun Mar 09, 2008 11:54 am 
Getting Side Ways
Offline

Age: 29

Posts: 4182

Joined: 30th May 2005

Ride: 1993 EB XR8

Location: BrisVegas
QLD, Australia

check the CRT LMP fuse, replace it to be safe and then see

 

_________________

ILL60 - EF XR8, Sunroof, Ticky Kit, 19x8.5/19x11 TE37's, 347, AFr185's, TFS BoxRcustom converter, Hurst Quarterstick, huge billet cam.

51TER - DL LTD. Stock.

Top
 Profile  
 
 
 Post subject: Nope
Posted: Sun Mar 09, 2008 12:21 pm 
Fordmods Newbie
Offline

Posts: 8

Joined: 22nd Feb 2008

Location: SE
VIC, Australia

Nah checked it and i think only ef el`s have that problem??
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 4:15 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names