Fordmods Logo

AU falcon high beam issue 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: AU falcon high beam issue
Posted: Sun Jan 23, 2011 2:14 am 
Fordmods Newbie
Offline

Age: 26

Posts: 18

Joined: 3rd Jan 2011

Location: Sydney
NSW, Australia

I have a 2002 Falcon AUIII station wagon ex-taxi which has an issue with the headlights.

Basically my normal driving lights and parkers are functioning fine.

But when I activate high beam lights, my normal driving lights will turn off and the high beam won't activate either... only the parkers stay on. Revert to normal and the driving lights + parkers are on again.

If i was to "flash" the high beams using the stalk... I'd get nothing at all.

Would this be a light bulbs issue or am I looking into a relay issue. Mine you, this car was mistreated by its previous owner and was never cleaned/washed... should have seen the amount of dirt and leaves i sprayed off it with my karcher high pressure sprayer. ;)

Rego is due in two weeks so I kinda need this fixed... along with the front left ABS sensor that's activating the ABS light permanently according to the mechanic.

Thanks!
Top
 Profile  
 
 
 Post subject: Re: AU falcon high beam issue
Posted: Sun Jan 23, 2011 8:56 pm 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

Its probably the high beam relay because my ef did yhis a few weeks ago and I put a new relay in and its been fine ever since,

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: AU falcon high beam issue
Posted: Sun Jan 23, 2011 10:02 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 2159

Joined: 15th Nov 2005

Gallery: 17 images

Ride: TS40

Location: Latrobe Valley
VIC, Australia

i had a issue like that after playing with my combination switch (whole indicator and wiper stalk assembly) if you could get another on to try that would be my guess...

i guess you could try ruling out the switch with a multi meter if you could be bothered...

 

_________________

Was - 2001 AUIII Ford Falcon Forte
Genuine T2 TS50 bodykit, 18" BF Cobras, Boge and Eibach Suspension and Complete AU2 Fairmont Ghia Interior

Now - 2012 FG Mk2 Ford Falcon XR6
Swift Green,6 Speed Auto, Stock... and a Fuel Card :)

Top
 Profile  
 
 
 Post subject: Re: AU falcon high beam issue
Posted: Sun Jan 23, 2011 11:58 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

def a relay

as the realy is designed to cut eh driving lights and turn on the high beams

doubt the stalk would be casuing it


ohh also check the globes!

as for the abs sensor

pull the wheel off and u will see it behind the rotor bet ya it is full of metal filings, as i a magnet

clean them off

 

_________________

RIP SCOTT

Top
 Profile  
 
 
 Post subject: Re: AU falcon high beam issue
Posted: Mon Jan 24, 2011 10:24 pm 
Fordmods Newbie
Offline

Age: 26

Posts: 18

Joined: 3rd Jan 2011

Location: Sydney
NSW, Australia

Disco Frank wrote:
def a relay

as the realy is designed to cut eh driving lights and turn on the high beams

doubt the stalk would be casuing it


ohh also check the globes!

as for the abs sensor

pull the wheel off and u will see it behind the rotor bet ya it is full of metal filings, as i a magnet

clean them off


Where can I get a relay from? are they like shelf parts which I can get from say super cheap auto?
Or are they a specific item which only Ford sell?
Top
 Profile  
 
 
 Post subject: Re: AU falcon high beam issue
Posted: Tue Jan 25, 2011 11:45 am 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

yer super s**t or any auto store will have them

 

_________________

RIP SCOTT

Top
 Profile  
 
 
 Post subject: Re: AU falcon high beam issue
Posted: Thu Jul 14, 2011 6:08 pm 
Oompa Loompa
Offline

Age: 26

Posts: 42

Joined: 31st May 2011

Ride: Falcon AU II

Location: Coffs HArbor
NSW, Australia

I have a similar problem with low beam, was flickering on and off all last night and now today i dont have any low beam, only parkers and high beam.
Top
 Profile  
 
 
 Post subject: Re: AU falcon high beam issue
Posted: Thu Aug 11, 2011 2:42 am 
Fordmods Newbie
Offline

Age: 23

Posts: 16

Joined: 10th Aug 2011

Ride: 2003 BA XR6 N/A

Location: port augusta
SA, Australia

i have the 2001 falcon AU series II i believe,

basicly i can be driving along fine @ night with the lights working fine, but every now and then when i activate the hi-beams they will stick even when i completely shut off the car and turn the lights off. the only way i can actually get them to de-activate is to pop the hood and open the fuse relays and pull out the hi-beam fuse itself. however, it still stays on even after re connecting the relay.

i know i should take it to an sparkie but can anyone point me into the right direction to do it myself?

cheers Jars (Ben)
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 4:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names