Fordmods Logo

AU Stacker Randomly Ejecting 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: AU Stacker Randomly Ejecting
Posted: Mon Feb 01, 2010 4:58 pm 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

Hey guys, tried using the search function but could only find threads relating to the in-dash stackers in AU2/3.

The in-boot stacker in my AU1 with premo sound has started randomly ejecting itself. If I put the cartridge back in it will be fine for another 2 or 3 days until it ejects itself again. Has anyone had this issue previously? Is there a quick fix or is it on its way out?

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
 
 Post subject: Re: AU Stacker Randomly Ejecting
Posted: Thu Feb 04, 2010 11:22 am 
Tyre Shredder
Offline

Age: 29

Posts: 365

Joined: 22nd Nov 2007

Ride: FG MK2 XR6T

Location: Bexley, Sydney
NSW, Australia

Anyone?

 

_________________

Formerly LV XR5 Turbo, AU Fairmont Ghia V8 & EBII Fairmont I6.

Now......
Feb 2012 FG MK2 XR6 Turbo
- Manual
- Luxury Pack

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:31 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names