Fordmods Logo

AU3 Head Unit on the blink 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: AU3 Head Unit on the blink
Posted: Mon Aug 11, 2008 1:55 pm 
Parts Gopher
Offline

Posts: 64

Joined: 17th Jan 2005

I have a problem with the CD Player part of my head unit, it will seems to be taking a while for the unit to track up/start reading disc’s. This will happen with both original discs and burnt discs. Sometime’s it will eventually start to play the disc, but other times, it won’t read it at all, and continue to spit the disc back out. And of course the warranty has run out on the car, just.

Any suggestions as to what I should do?

Thanks,

Peter

 

_________________

I LOVE THE TASTE OF A SALTY MAN MEMBER

Top
 Profile  
 
 
Posted: Mon Aug 11, 2008 6:47 pm 
Oompa Loompa
Offline

Age: 35

Posts: 24

Joined: 8th Jul 2006

Ride: The T

Location: Penruff
NSW, Australia

try a cd lens cleaner , if not sounds like the lens is having troble focusing on the disk

 

_________________

If u wanna rev it chev it , but if u wanna be in the next round best get a CLEVO

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names