Fordmods Logo

AUII Fairmont headunit prob. 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: AUII Fairmont headunit prob.
Posted: Sun Sep 09, 2007 5:38 pm 
Fordmods Newbie
Offline

Posts: 10

Joined: 16th Dec 2005

Location: wodonga
VIC, Australia

Hey guys ive tried finding if anyone else had problems with the woefull thing they call a search function on these forums (or maybe its my woefull skill with the search function... same result anyway) and came up with nothing so ill ask my question here instead of in the search section.

I went out to my car yesterday morning and my headunit (factory 6 stacker) was turned off, now it was on when i got home from work the night before and id left the head unit button in the on position when i went inside. i got in the car yesterday and the headunit power button was in the off position which i thought was odd... but most annoyingly of all the only thing that the headunit would do was nothing.... the only sign of any life is the red light next to the load button. has anyone else had this problem before?
Top
 Profile  
 
 
Posted: Mon Sep 10, 2007 7:50 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 582

Joined: 20th Nov 2004

Ride: xr6

Location: Brisbane
QLD, Australia

The ghost did it....

 

_________________

Do it once, Do it right!!!!!!

Top
 Profile  
 
 
Posted: Mon Sep 10, 2007 11:58 pm 
Tyre Shredder
Offline
User avatar

Age: 27

Posts: 315

Joined: 7th Oct 2006

Gallery: 3 images

Location: Bunbury
WA, Australia

mate it's most probable ur head unit is shagged.

there are tutorials on here to install an after market model and it's very simple to do.

an after market model won't be compatible with steering controls or factory stacker most likely

check the tutorial section for more info

 

_________________

84 XF Falcon S Pak, 250 crossflow (rebuilt ~5000km ago, carby model), Bored out 30 thou, Crow racing cam, extractors, yokohama 245's all the way round, chrome 12 slotters, lowered, 4spd man, open wheeler (blew my lsd...), Thumping sound system, L.E.D's everywhere

Top
 Profile  
 
 
Posted: Tue Sep 11, 2007 12:06 am 
Stock as a Rock
Offline
User avatar

Age: 36

Posts: 197

Joined: 5th Jun 2007

Gallery: 12 images

Ride: AUIII XR6 HP

Power: 137 rwkw

Location: sydney
NSW, Australia

The stock head units are crap. Go aftermarket. Some head units are compatible with steering wheel controls also.

 

_________________

PACEMAKER 4480, SS H/F CAT, 2.5" REDBACK, INTAKE PIPING, K&N PANEL, PIONEER TV

Top
 Profile  
 
 
Posted: Tue Sep 11, 2007 3:35 am 
Oompa Loompa
Offline
User avatar

Age: 40

Posts: 28

Joined: 14th Apr 2007

Gallery: 12 images

Ride: NA,AU XR6,ZH,P6 LTD,EXPLORER

Location: Adelaide
SA, Australia

i got full pioneer setup and got a unit from tonkins for my steering wheel controls

 

_________________

MAYBE YOU WOULD RATHER PUSH YOUR HOLDEN THAN DRIVE MY FORD AND YOU WILL PROBLY NEED TO.
H.O.L.D.E.N
HOPE
OUR
LUCK
DOESN'T
END
NOW

Top
 Profile  
 
 
Posted: Tue Sep 11, 2007 11:36 pm 
Fordmods Newbie
Offline

Posts: 10

Joined: 16th Dec 2005

Location: wodonga
VIC, Australia

i ended up sorting it out in the end... took the fuse out and plugged it back in and punched in the code and things were fine...

on the comments about aftermarket head units. they arent that much better and they look like a*** in the stock dash. its also an in dash 6 stacker. i went from a $900 pioneer head unit in my el fairmont ghia to the stock stereo in the auii and other than not going as loud before distorting the clarity of the system was actually quite good... so i am happy to leave it be. i might replace the stock speakers with after market jobs at some point tho
Top
 Profile  
 
 
Posted: Tue Sep 11, 2007 11:57 pm 
Tyre Shredder
Offline
User avatar

Age: 27

Posts: 315

Joined: 7th Oct 2006

Gallery: 3 images

Location: Bunbury
WA, Australia

lol fuse, didnt even think of that, glad u got it sorted mate

 

_________________

84 XF Falcon S Pak, 250 crossflow (rebuilt ~5000km ago, carby model), Bored out 30 thou, Crow racing cam, extractors, yokohama 245's all the way round, chrome 12 slotters, lowered, 4spd man, open wheeler (blew my lsd...), Thumping sound system, L.E.D's everywhere

Top
 Profile  
 
 
Posted: Mon Sep 17, 2007 6:40 pm 
Smokin em up
Offline

Posts: 266

Joined: 1st Sep 2007

Location: melbourne
VIC, Australia

common prob with the 6stack ive heard of a person puttin a cd in on the monday and went to pull it out of the wednesday and somehow it got lost inside and didnt find itself to 2weeks later

 

_________________

When the clutch drops the bull s**t stops!!!!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 12:04 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names