Fordmods Logo

Ba icc problem 


Page 1 of 1 [ 2 posts ] 

 Post subject: Ba icc problem
Posted: Sat Oct 04, 2008 3:24 pm 
Fordmods Newbie

Age: 29

Posts: 2

Joined: 23rd Jul 2007

Location: Melbourne
VIC, Australia

ive got a 2003 ba xls ute, standard icc, it got broken into a couple of weeks ago and the console got all smashed up, they didnt touch the icc but now it doesnt work properly. Every few days all audio stops working for a few days then it will just work again then stop etc. Ive pulled it out looking for a dodgey connection or bad earth but everything seems to be alright. everything else is fine, screen comes on says wat radio station its on or cd etc. just no sound.

If anyone has expenrienced the same problem or has an idea of what 2 look for all information would be greatly appreciated. thanks
Posted: Sun Oct 05, 2008 5:19 am 
Fordmods Newbie

Age: 36

Posts: 10

Joined: 21st Mar 2008

Location: melbourne
VIC, Australia

You may need to send it for repair. When they start playin up thats usually not a good sign.
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Fri Oct 28, 2016 5:56 pm All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names