Fordmods Logo

Bizarre EF radio problem 

 

Page 2 of 2 [ 18 posts ] Go to page Previous  1, 2

 
Posted: Wed Mar 09, 2005 8:56 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 492

Joined: 8th Nov 2004

Gallery: 2 images

Ride: EF Fairmont Wagon, ph34r!

Location: Northam
WA, Australia

Took it to Alberts on Tuesday afternoon. They got back to me this morning saying it was fixed. Turns out it was leaky caps, probably in the supply rails feeding the amps. Now all I gotta do is find the 80 bucks to pick it up...

 

_________________

Team Argon Silver

Top
 Profile  
 
 
Posted: Sun Apr 10, 2005 4:00 pm 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

Whats the HU use for output? STK or regular trans's?

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
Posted: Tue Apr 12, 2005 6:24 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 492

Joined: 8th Nov 2004

Gallery: 2 images

Ride: EF Fairmont Wagon, ph34r!

Location: Northam
WA, Australia

No idea, but I'd guess it'd be some kind of integrated amplifer chip for simplicity and economic reasons.

 

_________________

Team Argon Silver

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:46 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names