Fordmods Logo

distortion 

 

Page 1 of 1 [ 15 posts ] 

 
 Post subject: distortion
Posted: Mon Oct 09, 2006 11:24 pm 
Oompa Loompa
Offline

Posts: 34

Joined: 2nd Aug 2005

Gallery: 2 images

Ride: falcon XD

Location: melbourne
VIC, Australia

new system went in this weekend, only problem is when i first turn it on i get this realy loud staticy sqeul through my back speakers, but then it goes.. cant work out what it is... sounds perfect after about 5-10 secs...
Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 1:38 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

Take it this is when you start the car and your amp/ equipment powers on ?...

Does it occur if the car is off or on accessory and you turn just the stereo on....

If it still occurs....check all your grounding points make sure the paint if there is any is filed back to the bare metal and the terminal has good clean contact. It can also be the initial charging(powering) up of your system....do you run an amplifier for the rear speakers etc or r they run off the head unit.

If it doesnt occur....you may just be getting "noise" (interference) thru the alternator firing all the electronics up....you can buy noise suppressor if it worries you that much...

Does it also happen when u accelerate?

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 6:37 pm 
Oompa Loompa
Offline

Posts: 34

Joined: 2nd Aug 2005

Gallery: 2 images

Ride: falcon XD

Location: melbourne
VIC, Australia

yeah it happens with just accessory on, ground wire is clean and with bare metal, have one amp for subs one for speakers... subs are fine its only the speakers, and i was playing to see if it was anything to do with the RCA's so disconected then, so only power and speaker wires were connected and it still makes the noise...?
Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 10:23 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

ok so are all the speakers running off the "speaker" amp? or are they split off amp and head unit?...so rears off amp and fronts off head unit

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 10:33 pm 
Oompa Loompa
Offline

Posts: 34

Joined: 2nd Aug 2005

Gallery: 2 images

Ride: falcon XD

Location: melbourne
VIC, Australia

rears are of amp and fronts will but have not hocked them up as of yet... this wouldnt make any difference would it?
Top
 Profile  
 
 
Posted: Wed Oct 11, 2006 3:20 pm 
Fordmods Newbie
Offline

Age: 33

Posts: 12

Joined: 24th Jun 2005

Ride: EF Falcon GLi

Location: Adelaide
SA, Australia

Sounds like some sort of weird power-on noise from the amp driving your rear speakers. Is it new? Some amps have a bit of a pop or other noise when they start up, never heard of a squeal that lasts that long though. Maybe a problem with the internals of the amp?
You could try swapping amps to see if that one is the problem, if you've got an amp with the right specs to change to. But it sounds like your rear speaker amp from what you've said so far, if your fronts and your subs sound fine (although maybe the subs are getting it and aren't playing it noticably because it's a high frequency noise?).
Top
 Profile  
 
 
Posted: Wed Oct 11, 2006 4:12 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

well it could be the power up....see when you power the system on th surge of charge sometimes lasts longer than the built in amplifier mute for power on...normally mutes for 3-4 seconds...this is ok if the pop noise is coming from this...it shouldnt be damaging anything the mute is just put there so it doesnt annoy ppl.

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Wed Oct 11, 2006 5:39 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

did u run the RCA cables away from the power cable? like RCA on the right hand side and power on the left hand side of the car or vice versa...cause sometimes interference can leech over from the power cable over to the RCA cable and give you that kinda sound....

but if it doesn't happen when you are driving then i have no clue.

hope that helps

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Wed Oct 11, 2006 5:45 pm 
Oompa Loompa
Offline

Posts: 34

Joined: 2nd Aug 2005

Gallery: 2 images

Ride: falcon XD

Location: melbourne
VIC, Australia

ok still not fixed but was talkin to me mate at jaycar and he couldnt work it out but because i bout my sub amp through him he said to bring me car in on the week end and we can try and fix it... by trying different amps, capacitors and everything he said we can just try anything he has at the shop to work out what it is... good bloke lol
Top
 Profile  
 
 
Posted: Wed Oct 11, 2006 10:42 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

phongus wrote:
did u run the RCA cables away from the power cable? like RCA on the right hand side and power on the left hand side of the car or vice versa...cause sometimes interference can leech over from the power cable over to the RCA cable and give you that kinda sound....

but if it doesn't happen when you are driving then i have no clue.

hope that helps

phong =P~


nah it aint this phong the issue occurs with RCAs disconnected.

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Wed Oct 11, 2006 10:43 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

brad18 wrote:
ok still not fixed but was talkin to me mate at jaycar and he couldnt work it out but because i bout my sub amp through him he said to bring me car in on the week end and we can try and fix it... by trying different amps, capacitors and everything he said we can just try anything he has at the shop to work out what it is... good bloke lol


swapping amps may help but still wont really tell you what the exact fault or cause is for the problem....let us know how it all goes.

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Tue Oct 24, 2006 9:56 am 
Oompa Loompa
Offline

Posts: 34

Joined: 2nd Aug 2005

Gallery: 2 images

Ride: falcon XD

Location: melbourne
VIC, Australia

well swapped the amp out for a new one and works fine now, best thing is my boot looks nicer with 2 response amps instead of mismached ones! now to open up the old amp and c if i can find the problem... :D
Top
 Profile  
 
 
Posted: Tue Oct 24, 2006 10:08 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

brad18 wrote:
well swapped the amp out for a new one and works fine now, best thing is my boot looks nicer with 2 response amps instead of mismached ones! now to open up the old amp and c if i can find the problem... :D


so did u buy a replacment amp ? ... good to hear shes all fixed tho... "noise" sucks a**

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Tue Oct 24, 2006 11:55 pm 
Oompa Loompa
Offline

Posts: 34

Joined: 2nd Aug 2005

Gallery: 2 images

Ride: falcon XD

Location: melbourne
VIC, Australia

yep brand spanker... and noise is fine as long as its good noise! :D and lots of it now
Top
 Profile  
 
 
Posted: Wed Oct 25, 2006 9:43 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

well great its all workin for ya now and lookin better :)

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 15 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:14 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names