Fordmods Logo

DSP to amp cable, i now got one, screen still wont light up? 

 

Page 2 of 3 [ 32 posts ] Go to page Previous  1, 2, 3  Next

 
Posted: Sun Jan 11, 2009 4:42 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

and if its not i still have the end on that one !
Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 4:52 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

mystro wrote:
btw thats the stacker cable you have there not the amp cable !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
how many wires are in the plug thats plugged in on the dsp?
tech doc is sh iit.....


No that round cable is the amp cable, the stacker cable is a square one. The dsp output seems to have 8 wires, but the outside of the plug can be used as an earth, although not needed.

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 5:01 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

pinouts of that plug hope it makes sense ,triple checked
from bottom left to bottom right

pin 1 rca3 +,pin 2 blue remote , pin3 spare ,pin 4 rca 1 neg,pin5 rca 1+,
pin 6 rca 2 neg,pin 7 rca 3 neg ,center pin rca 3 neg
i dont think this controls the dimmer
must be in one of the other plugs
Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 5:47 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

well i have it all hooked up, thanks to MR-ED, i just scored a cable.

Problem is, the dsp still wont light, it all works, amp works, but still wont light????? I dont get it.

Whats this dimmer business??? Should it not already be in the Fairlane ghia loom??? I can't see why it wouldn't be there already

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 5:55 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

its not in the stacker loom either .
must have to go to go to the center white plug..
Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 6:03 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

but thats what i dont get, my loom is all high series gear, why would it need additional wire? and where would it go? The tech doc states that the white plugs wires are same low-mid-high series, so it should all just work now.

I dont want to just assume my dsp unit is f**k if there is something small still amiss, but i can't see what it would be

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 6:15 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

you know what they say about assuming i dont see a led blowing in teh mail :wink:
the way to prove that is sh it is to put it in a working car with same gear...
check you have the white plug in this powers the dsp as far as ive read.
Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 6:15 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

you know what they say about assuming i dont see a led blowing in teh mail :wink:
the way to prove that is sh it is to put it in a working car with same gear...
check you have the white plug in this powers the dsp as far as ive read.
Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 6:21 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

I dont know anyone else with a ghia or anything though.

Which white plug are you talking? The big one in the main unit, or the little one in the dsp?

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 7:54 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

the white middle plug of the dsp
Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 7:58 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

The plug itself only has 2 wires, inside the dsp has 3, but only 2 are ever used in any of the premo equiped cars. 1 wire is supposed to be earth, 1 is supposed to be battery pos, and they are both working.

There can't possibly be any wires missed, as its all now fitted with original high series loom, i'm resorting to the dsp lights have to be stuffed. It can't be anything else?

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 8:22 pm 
Getting Side Ways
Offline

Posts: 534

Joined: 14th Oct 2007

Gallery: 8 images

Location: newcastle
NSW, Australia

other than checking these wires its got me f u ckd
Premium Sound System Plug 1 - Main Wiring Plug
This plug is located on the Upper deck, toward the top right. It is a 12 Pin Plug, with 10 wires coming from it. The function and colour of these wires are,
1) Grey / Black - This is the negative (-) speaker line for the Right hand side front speaker, and tweeter (Drivers side).
2) Grey / Dark Green - This is the positive (+) speaker line for the Right hand side front speaker, and tweeter (Drivers side).
3) Blue / Black - This is the negative (-) speaker line for the Left hand side front speaker, and tweeter (Passenger side).
4) Blue / Light Green - This is the positive (+) speaker line for the Left hand side front speaker, and tweeter (Passenger side).
5) Dark Blue / Red - Instrument Cluster Backlight / Dimming circuit (Negative - Signal). This line can be connected to the lines of the same colour, for the Illuminated switches. (This line provides dimmed Button Illumination as controlled by the BEM and dimmer switch).
6) Brown - Used for button backlighting. Can be connected to park lamps, or Cigarette Lighter socket Illumination (Brown Wire)
7) Red / Dark Blue - Power Antenna Output (+ Output for extending the Automatic Antenna)
8) Dark Green / Yellow - Constant Battery Voltage (+ Power, non-switched)
9) Light Green - Telephone Mute ????
10) Dark Blue / White - Accessories Power (As taken from the ignition witch, or Cigarette Lighter power).
Top
 Profile  
 
 
Posted: Sun Jan 11, 2009 8:34 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Yep, they all check out. :(

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
 
Posted: Mon Jan 12, 2009 2:15 pm 
Smokin em up
Offline

Posts: 244

Joined: 6th Apr 2008

Location: Melbourne
VIC, Australia

I've got the same issue, its not cable related, as mine was factory fitment but it just died one day, it has to be a globe or something because mine has never been tampered with but has been used quite alot and all the functions work 100%, ive given up and just use it as it is, its a bit annoying but ill live with it.
Top
 Profile  
 
 
Posted: Mon Jan 12, 2009 6:08 pm 
Getting Side Ways
Offline

Age: 31

Posts: 2337

Joined: 25th Apr 2008

Ride: Boxcar Love

Location: Brisbane
QLD, Australia

Yeah man, i put mine into ford today, they do reconditioned exchange units for $165, so thats what i have done, maybe you should consider this? Its a pretty cheap score IMO

I have all the high series wiring now, so it can't possibly be a wire missing. I should have the new units on thursday i think.

andrew

 

_________________

Commodore australia's favorite car??? What a load of s**t
Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 32 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 5:54 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names