Fordmods Logo

DVD playing in Black and White !?!? 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: DVD playing in Black and White !?!?
Posted: Wed Aug 31, 2005 10:47 pm 
Getting Side Ways
Offline
User avatar

Posts: 1392

Joined: 5th Nov 2004

Ride: XR6 Turbo, XR8, Transit

Location: Somewhere
VIC, Australia

Hey - not really related to cars at all, but I thought someone here might know whats going on.

Finally got to unpacking the TV, Video, and DVD player, and set them all up. I couldnt find the RCA leads, so I went to strathies and bought brand new leads today.

I hooked them up, and the DVD is playing in Black and White, and there is no audio through the TV.
I hooked up the audio out on the DVD to the stereo, and can get sound that way OK.

Any idea's on whats going on?? Are they dodgy leads? have I stuffed something up??

Does it make a differnce that the leads are Black/Red/yellow instead of White/Red/Yellow (thats the colour connectors on the DVD player)

Oh... an a not very happy note, but VCR doesnt seem to have survived the journey very well, and ate one of my video casettes.

 

_________________

www.XR8Chic.com
1993 ED XR8 - Poly Green, AFR 185 Alloy heads, Edlebrock Performer RPM Manifold, Crane 2031, T56 6 Speed, 3.9 diff, = 205.7 rwkw.
1993 ED Fairmont - Cobalt Blue, 5L, 17" CSA's and not much else.
1969 Mustang Fastback - Gunmetal Grey, 302, Auto, LHD. Doesn't go very hard, but looks sexy as !

Top
 Profile  
 
 
Posted: Wed Aug 31, 2005 11:31 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

the transport company could have been rough with the dvd player...

the colour of the leads should not matter as long as they are wired up the correct way ie audio out L to audio in L etc ...

or being a girl with electronics u stuffed something up

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Wed Aug 31, 2005 11:34 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Try pushing a button like NTSC/PAL. Normally thats what its all about.

I had a similar problem ages ago.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Wed Aug 31, 2005 11:56 pm 
Getting Side Ways
Offline
User avatar

Posts: 1392

Joined: 5th Nov 2004

Ride: XR6 Turbo, XR8, Transit

Location: Somewhere
VIC, Australia

Thanks Timmeh, I will have a look for a button like that.

Frank.. Your more of a girl than I am!!

 

_________________

www.XR8Chic.com
1993 ED XR8 - Poly Green, AFR 185 Alloy heads, Edlebrock Performer RPM Manifold, Crane 2031, T56 6 Speed, 3.9 diff, = 205.7 rwkw.
1993 ED Fairmont - Cobalt Blue, 5L, 17" CSA's and not much else.
1969 Mustang Fastback - Gunmetal Grey, 302, Auto, LHD. Doesn't go very hard, but looks sexy as !

Top
 Profile  
 
 
Posted: Thu Sep 01, 2005 12:47 am 
Fordmods Audio and Turbo Expert
Offline
User avatar

Age: 37

Posts: 2121

Joined: 14th Dec 2004

Ride: FG Turbo Territoty Ghia

Location: Traralgon
VIC, Australia

Pal is the Australian standard for playback and is actually a higher resolution and more lines than the American format which is NTSC. I would say you have the DVD player set to the wrong setting for that region of disc.

Normally they have a 2 position switch.

Pal / NTSC / Auto

In Auto mode it should automatically select the right playback format but they dont always...

 

_________________


Pro Class
1st Super Tech - Summernats 2007
Australian SQ Champion - Am Show 2004
Australian SQ Champion – Pro Show 2006 & Best of Show
Ford Champion - Melbourne 2004 & 2006
451.5wkw - now SOLD

Top
 Profile  
 
 
Posted: Thu Sep 01, 2005 1:36 am 
Getting Side Ways
Offline

Age: 35

Posts: 1993

Joined: 5th Nov 2004

Ride: BA2 XR6T

Location: Mount Colah
NSW, Australia

and yeh, generally if you have the pal / ntsc setting wrong, it will play black and white

does it do it with all discs, or just a few selected ones ?

 

_________________

BOOSTED

Top
 Profile  
 
 
Posted: Thu Sep 01, 2005 4:40 am 
Getting Side Ways
Offline
User avatar

Posts: 1392

Joined: 5th Nov 2004

Ride: XR6 Turbo, XR8, Transit

Location: Somewhere
VIC, Australia

I tried 3 discs before I left to go to work.

2 ones I burnt myself, and 1 proper one I bought (PAL)

I will have a look for a PAL/NTSC switch when I get home from work.

 

_________________

www.XR8Chic.com
1993 ED XR8 - Poly Green, AFR 185 Alloy heads, Edlebrock Performer RPM Manifold, Crane 2031, T56 6 Speed, 3.9 diff, = 205.7 rwkw.
1993 ED Fairmont - Cobalt Blue, 5L, 17" CSA's and not much else.
1969 Mustang Fastback - Gunmetal Grey, 302, Auto, LHD. Doesn't go very hard, but looks sexy as !

Top
 Profile  
 
 
Posted: Thu Sep 01, 2005 12:04 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1993

Joined: 5th Nov 2004

Ride: BA2 XR6T

Location: Mount Colah
NSW, Australia

also, make sure you didnt accidentally hook the dvd player up to the "component" input on your tv
thats the one thats red green and blue.

make sure its hooked up to the normal av input, yellow (for video) and red and white/black (for audio)

 

_________________

BOOSTED

Top
 Profile  
 
 
Posted: Thu Sep 01, 2005 1:39 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

XR8Chic wrote:
Frank.. Your more of a girl than I am!!


how the hell u figure that out?

 

_________________

RIP SCOTT

Top
 Profile  
 
 
Posted: Thu Sep 01, 2005 1:57 pm 
Smokin em up
Offline
User avatar

Age: 35

Posts: 238

Joined: 12th Nov 2004

Gallery: 3 images

Ride: Lincoln Navigator

Location: USA
Oustide Australia

If you aren't getting sound thru TV but you are thru stereo, then there's something wrong with the TV inputs, or you put them in the wrong inputs.
Top
 Profile  
 
 
Posted: Sat Sep 03, 2005 6:27 pm 
Getting Side Ways
Offline
User avatar

Posts: 1392

Joined: 5th Nov 2004

Ride: XR6 Turbo, XR8, Transit

Location: Somewhere
VIC, Australia

thanks for your replies guys. I gave up trying to figure it all out... and to top it all off - my Stereo decided to die last night.

:(

So after much swearing, kicking, and jumping around, I have a New TV, DVD player, VCR and Stereo. (I bet the guy at Good Guys loves me)

I hooked it up 1 hour ago, and its running PERFECTLY!!

YAY!!

 

_________________

www.XR8Chic.com
1993 ED XR8 - Poly Green, AFR 185 Alloy heads, Edlebrock Performer RPM Manifold, Crane 2031, T56 6 Speed, 3.9 diff, = 205.7 rwkw.
1993 ED Fairmont - Cobalt Blue, 5L, 17" CSA's and not much else.
1969 Mustang Fastback - Gunmetal Grey, 302, Auto, LHD. Doesn't go very hard, but looks sexy as !

Top
 Profile  
 
 
Posted: Sun Sep 04, 2005 11:40 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 1000491

Joined: 6th Nov 2004

Gallery: 2 images

Ride: AUXR6 HP With Ducati SupA Bike!

Location: Perth
WA, Australia

hahah a dumb chicks soloution to everything buy it all new!

 

_________________

RIP SCOTT

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 7:57 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names