Fordmods Logo

EF/EL Premium Sound Security Code Problem 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: EF/EL Premium Sound Security Code Problem
Posted: Thu Aug 19, 2010 5:55 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 136

Joined: 15th Nov 2005

Gallery: 8 images

Ride: 2010 Nissan Patrol

Location: Melbourne
VIC, Australia

Hey guys,

Have just put in an EL Premium Sound Head unit in my car from my old Ghia, and have forgotten the code. I thought i knew it, so punched in a couple of different codes and have now found out you can only have 3 attempts at it before it wont let you try again. (It keeps on flashing ERROR now)

I have NOW got the correct code, so was wondering if anyone knew how too get rid of the ERROR code so i can have another crack at it.


Cheers, MINT-8

 

_________________

Theres no replacement for cubic dispacement!!!

Top
 Profile  
 
 
 Post subject: Re: EF/EL Premium Sound Security Code Problem
Posted: Thu Aug 19, 2010 6:46 pm 
Parts Gopher
Offline
User avatar

Age: 26

Posts: 59

Joined: 14th Feb 2010

Gallery: 4 images

Ride: BF MK2 XR6 Turbo 6spd manual

Location: Tarago
NSW, Australia

drisconnect and reconnect the battery.

 

_________________

2007 BF MKII XR6T 6 spd Manual, Bionic Blue

Top
 Profile  
 
 
 Post subject: Re: EF/EL Premium Sound Security Code Problem
Posted: Thu Aug 19, 2010 8:56 pm 
Stock as a Rock
Offline
User avatar

Age: 30

Posts: 136

Joined: 15th Nov 2005

Gallery: 8 images

Ride: 2010 Nissan Patrol

Location: Melbourne
VIC, Australia

Hey bud,

Have you tried this, or are you just assuming??

Cheers

 

_________________

Theres no replacement for cubic dispacement!!!

Top
 Profile  
 
 
 Post subject: Re: EF/EL Premium Sound Security Code Problem
Posted: Thu Aug 19, 2010 9:18 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

just wait.
The more error codes you put in the longer the err is displayed.

iirc after the 3rd time it takes around 30mins. maybe longer.

Disconnecting the battery will do nothing.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: EF/EL Premium Sound Security Code Problem
Posted: Thu Aug 19, 2010 9:23 pm 
Getting Side Ways
Offline
User avatar

Age: 51

Posts: 433

Joined: 18th Jul 2009

Ride: NL FAIRLANE BA TURBO POWERED

Location: ballarat
VIC, Australia

dID THE SAME A WHILE AGO LEFT IT FOR A DAY THEN CAME BACK NO PROBS.
Top
 Profile  
 
 
 Post subject: Re: EF/EL Premium Sound Security Code Problem
Posted: Thu Aug 19, 2010 9:45 pm 
Oompa Loompa
Offline

Age: 36

Posts: 47

Joined: 2nd Aug 2010

Ride: BF2 Fairmont Ghia

Location: Perth
WA, Australia

ford reccomend that you leave the key on accessories for at least 30 minutes then the error will go away

 

_________________

Mercury Silver Jan 1992 EB1 Fairmont sedan - Project
Silouette July 2007 BF2 Fairmont Ghia sedan - Daily

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 6:18 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names