Fordmods Logo

EF subs 

 

Page 2 of 3 [ 42 posts ] Go to page Previous  1, 2, 3  Next

 
Posted: Tue Apr 15, 2008 2:09 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Hmm...you sure you plugged it into the remote cable on the back of the head unit? It should just come straight off the head unit. No splicing required unless it is already connected to the auto antenna (if your car has it). Does the car have an auto antenna or is it a manual one? If it is auto, you can try and tap into that and see how it goes.

Another thing...have you checked the fuses on the amp? it may have been blown before hand due to the car accident of the previous owner.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue Apr 15, 2008 5:29 pm 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

not sure on the fuses. was told that whole system was working when he got the car back from the accident and they were then removed....

there was already a remote wire going into the head unit.. the car may have a power antenna but it rusted half way up

its only a gli but it did have a few fairmont goodies in there from factory.
Top
 Profile  
 
 
Posted: Tue Apr 15, 2008 5:50 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Well if the blue wire was already connected to something else, then I guess you may have an auto antenna. You should be able to tap into it...if it doesn't work then I think you might want to double check your connections again.

Another thing, does the ground cable have a good connection?

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Tue Apr 15, 2008 6:01 pm 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

yer the ground was good as checked by a mate who worked at an alpine place... taking the car to his place tonight for a better inspection. let u know how it goes
Top
 Profile  
 
 
Posted: Wed Apr 16, 2008 4:26 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

maybe just go through and make sure all your terminals and connections are nice and tight. and in the right places.

when i was putting my stereo in i put the trigger cable on ground and the ground on the trigger. took me 15minutes to work out what was wrong with it!! (damn working at late night)

as phong said also, make sure all your fuses are good and in properly, just check everywhere

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
Posted: Thu Apr 17, 2008 1:38 am 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

well we had a multimeter on it today.. all the wires have power going through.. as far as i know everythings in the right terminal... could some1 post how they have their power connected to the battery,, im sure its right.. or else there would be no power.. anyway still havnt got to the mates place. hes gonna drop his amp off sometime over the nxt few days and were gonna c if we can power that off the falcon.. if so and its just the amp blown we'll go c the guy and get r money back.. if its the subs and amp were going to get every cent back ..

another thing.. thought we'd tackle the paint 2day.. the guy at the auto store was wanting to sell us kitten liquid cut and polish .. the bottle said do not use on clear coat finishes. we bought it anyway . washed the car and chamiosed it and did half the boot lid then polished it with an anti swirl and scratch polish from turtle wax and it looks a million dollars. is it safe to be using this stuff on the falcon. also we had mums spoiler changed on the vx commodore when it was 1st bought with an aftermarket spoiler. the paints been s**t on that for about 3 years. i figured well its not getting any worse so i cut and polished that and f**k i almost fainted it looks like new. the panel beaters said it had to be resprayed. i suppose that was so they could charge us respray then just polish it and make more cash. anyway enough about paint this is about stereos :)
Top
 Profile  
 
 
Posted: Thu Apr 17, 2008 5:42 pm 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

from wat i can tell theres not enuf power through the remote wire.. wat im told is i can tap into the cigarette lighter so the remote wire will activate when ever the accessorys are on.. is that correct
Top
 Profile  
 
 
Posted: Thu Apr 17, 2008 6:02 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

how many things are you running off your trigger cable? aerial and 1 amp? it should trigger two thing easily.

the proper way to do it if you need to run more is to use the trigger switch to flick a relay, then run power the realy out to your aerial and amp(s)

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
Posted: Thu Apr 17, 2008 6:05 pm 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

lol i dont understand most of that :P
Top
 Profile  
 
 
Posted: Thu Apr 17, 2008 6:22 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

:lol: i'll slow down a bit for you :P

remote cable = trigger cable
relay = little piece of electronics hardware that when a small current is applied to it, it creates a circuit for a larger current to go through

so the remote cable should easily be able to power two things (your aerial and an amp)
three things is what is generally starting to push it a little bit and then you need to look at different options

you suggested using the ciggie lighter as the remote cable for the amp.
the better way of doing it (and it will work as was intended originally) is to use the remote cable to switch "on" the relay. A circuit with more current can go through the now "on" relay and turn on your amp and aerial.

i think that should cover it ;)

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
Posted: Fri Apr 18, 2008 5:35 pm 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

ok that makes more sense lol

i know wat the remote cable is.. there is 1 volt going through it where it is atm..

we just gotta find time to pull apart the half of the car that we put back together lol...

takes 30 mins to get the deck out... the braket that came with the deck was f**k so my uncle chopped up the ford 1 and the pioneer 1 and welded them together went straight in but knocks on the sides of the plastics getting it out. can get it in in like 10 seconds lol. good security :)
Top
 Profile  
 
 
 Post subject: Manual power cable route
Posted: Fri Apr 18, 2008 9:09 pm 
Stock as a Rock
Offline

Age: 27

Posts: 123

Joined: 30th Apr 2007

Gallery: 6 images

Location: Adelaide
SA, Australia

hey i have a manual and i was havin a look where there is acess holes for the power cable for an amp i see the rubber grommet above the kick panel where does it end up under the bonnet and would it be easier to remove the front guard.

qucik reply would be great want to go on the cruise tomorrow night

 

_________________

EF II Falcon Gli 5spd
Cold Air Intake
Genie Extractors
2.5" Cat Back Exhaust
CSA 16" Mags

Top
 Profile  
 
 
Posted: Sat Apr 19, 2008 12:01 am 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

we have doof doof.... i will take some pics now and get them up momentarily :D
Top
 Profile  
 
 
Posted: Sat Apr 19, 2008 12:17 am 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

:D

 

 

Attachments:
DSC00343.JPG
DSC00343.JPG [ 678.68 KiB | Viewed 70 times ]
DSC00344.JPG
DSC00344.JPG [ 852.81 KiB | Viewed 60 times ]
DSC00347.JPG
DSC00347.JPG [ 675.55 KiB | Viewed 49 times ]
DSC00345.JPG
DSC00345.JPG [ 739.38 KiB | Viewed 76 times ]
DSC00341.JPG
DSC00341.JPG [ 696.58 KiB | Viewed 53 times ]
Top
 Profile  
 
 
Posted: Sat Apr 19, 2008 12:18 am 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

ill explain...

PIC 2 : is where the cable goes from the interior to the engine bay

PIC 3 : is where it comes out of the engine bay..

where it comes out of the engine bay is a rubber stopper.. simply pull it out


btw thanx for every1s help.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 3  [ 42 posts ]  Go to page Previous  1, 2, 3  Next

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 12:18 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names