Fordmods Logo

EF subs 

 

Page 3 of 3 [ 42 posts ] Go to page Previous  1, 2, 3

 
Posted: Sat Apr 19, 2008 12:46 am 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

the negative connection on the boot light came off and it started sparking and then the interior lights and electrics went off and the car wont kick over. aircon and key lock still works

what fuse have i blown and where can i locate them plz hury on this guys cars needed in the morning
Top
 Profile  
 
 
Posted: Sat Apr 19, 2008 1:52 am 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

Check the ignition fuse or the CRT fuse...

Also with the power cable, you could have run it along over the top of the steering column...would have been safer too.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Sat Apr 19, 2008 12:12 pm 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

was the crt :)
Top
 Profile  
 
 
Posted: Sat Apr 19, 2008 12:14 pm 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

also wat hole was that i used... was it the clutch cable lol... i looked for a straight line through to the engine bay like ur diagram but it wasnt there so we started to worry a bit then i found that hole up about the pedals and thought hmm... looked in the engine bay there was like a spout a rubber bit and a tiny hole i thought thats not big enuf.. then pulled on the rubber and it come out.. threaded the cable through and success...
Top
 Profile  
 
 
Posted: Sat Apr 19, 2008 2:36 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11738

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

gli wrote:
also wat hole was that i used... was it the clutch cable lol... i looked for a straight line through to the engine bay like ur diagram but it wasnt there so we started to worry a bit then i found that hole up about the pedals and thought hmm... looked in the engine bay there was like a spout a rubber bit and a tiny hole i thought thats not big enuf.. then pulled on the rubber and it come out.. threaded the cable through and success...


That is the clutch cable hole that you used. The other alternative was going through a rubber gromet in the firewall that has existing wires/cables going through it. Works either way. Now secure your ground to stop sparks :P.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Manual power cable route
Posted: Sat Apr 19, 2008 3:00 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

DaFordManAD wrote:
hey i have a manual and i was havin a look where there is acess holes for the power cable for an amp i see the rubber grommet above the kick panel where does it end up under the bonnet and would it be easier to remove the front guard.

qucik reply would be great want to go on the cruise tomorrow night


hey mate

my car is auto, but i ran it through my power cable through the guard.

there is no need to take the guard off, its pretty easy to do, although the first time i did it, it took me a few hours. did it in 20 minutes this time.

to do it, pull the black plastic inner guard off from the right hand front wheel. it has a couple of gay christmas tree clips (they are really hard to get out, swing off them with pliers worked for me) and a couple of metal tabs (just bend them back out of the way)

i found the easiest way to get the cable through is to start from the front, just feed it in from above the headlight (under the black plastic strip) and get it through to the guard. then simply make a small hole in the grommet and feed it in through there.

 

 

Attachments:
0709250182.JPG
0709250182.JPG [ 308.6 KiB | Viewed 33 times ]
0709250174.JPG
0709250174.JPG [ 255.42 KiB | Viewed 34 times ]
0709250176.JPG
0709250176.JPG [ 257.81 KiB | Viewed 38 times ]
0709250173.JPG
0709250173.JPG [ 287.46 KiB | Viewed 45 times ]

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
Posted: Sat Apr 19, 2008 4:31 pm 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

i did see that hole but was unsure where it came out.. clutch cable hole has worked :)

also the fuse's death had nothing to do with the amps and subs .. just coincidently on the same night the dodgy negative wire came off the boot light and sparked on the positive all running now.. also nicco i think ur car needs a wash :P
Top
 Profile  
 
 
Posted: Sat Apr 19, 2008 5:17 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

glad to hear that you got it all working and the fuse was unrelated. good work

and you reckon its dirty in those photos... :oops:

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
Posted: Sun Apr 20, 2008 6:59 pm 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

lol all my cars dont have 1 grain of sand on them :p
Top
 Profile  
 
 
Posted: Sun Apr 20, 2008 10:24 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3184

Joined: 8th Nov 2004

Gallery: 6 images

Ride: EF Falcon

Location: Townsville
QLD, Australia

:lol: mine used to be like that

its a bit hard living on campus at uni to keep it clean though, lives out in the open all day everyday. sun has killed it in a few places :cry: needs a lick of paint...

 

_________________

Nicco's M112 Blown, T-56 equipped EF
forums/viewtopic.php?t=68319

Top
 Profile  
 
 
Posted: Tue Apr 22, 2008 4:19 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

so what was the problem?

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Apr 23, 2008 8:28 pm 
Getting Side Ways
Offline

Age: 37

Posts: 512

Joined: 7th Mar 2006

Ride: Falcon GLI

Location: Perth
WA, Australia

ok a slight problem may have developed... we went out last night and the dash lights were dim for about 10 mins.. do we need a bigger battery or something? cars booked in tuesday morning to have the auto trans looked at (dont think it will do much good cos the last 8 times its been in it comes out the exact same) but theyre also gonna take a look at the battery issue.. cos 1 amp surely cant overload the battery. its not like were running screens and dvd players like all u rich ef owners :P
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 3 of 3  [ 42 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 11:25 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names