Fordmods Logo

EF XR8 - central locking does not work 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: EF XR8 - central locking does not work
Posted: Tue Jul 17, 2007 3:37 pm 
Parts Gopher
Offline
User avatar

Posts: 84

Joined: 22nd May 2007

Ride: EF XR8

Location: SYD
NSW, Australia

Hi guys,

I have just bought an EF XR8 and the central locking does not work.

I replaced the battery in the remote, and now the red LED illuminates when I depress either the doors or boot button however there is no activity from the car.

What can I check to try to find out what is happening here?

Cheers

 

_________________

Wanted - boot floor and lining for sedan - cheap - Syd-Central Coast

Top
 Profile  
 
 
Posted: Tue Jul 17, 2007 5:06 pm 
Getting Side Ways
Offline

Age: 50

Posts: 504

Joined: 2nd Dec 2006

Ride: EF wagoon

Location: perth
WA, Australia

have you tried relearning the remotes to the car.

here is the info on how to.
http://www.fordmods.com/forums/viewtopi ... ght=remote

 

_________________

EF GLi Wagoon
Grandpa Spec

Top
 Profile  
 
 
Posted: Wed Jul 18, 2007 1:21 pm 
Parts Gopher
Offline
User avatar

Posts: 84

Joined: 22nd May 2007

Ride: EF XR8

Location: SYD
NSW, Australia

Thanks mate, that worked perfectly

This should be a sticky maybe?

Cheers

 

_________________

Wanted - boot floor and lining for sedan - cheap - Syd-Central Coast

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:48 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names