Fordmods Logo

Enclosure Size Help 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: Enclosure Size Help
Posted: Mon Nov 06, 2006 10:40 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 17

Joined: 19th Jul 2006

Ride: 04 SR Falcon

Location: Brisbane
QLD, Australia

Has anyone heard of a Planet Audio FU12-2 Sub. I got one, but it seems to be a very picky sub, when it comes to enclosure size. I know it can go much harder and sound much better then what it does at the moment. It sounds awesome when you sit inside the car crank it up, but when you stand around the back, with the boot open, its sound crap. Everyone just tells me to put it in the right enclosure size, but i cant find the specs for it at all on the net.

Please Help
Top
 Profile  
 
 
Posted: Mon Nov 06, 2006 10:54 pm 
Tyre Shredder
Offline

Age: 37

Posts: 383

Joined: 11th Aug 2006

Ride: 6.0L VE Calais-V

Location: Hastings
VIC, Australia

If it sounds good in the car, it's more likely to be sub box position than sub box volume. Try different positions in your boot to see if it makes a difference.
Top
 Profile  
 
 
Posted: Mon Nov 06, 2006 11:01 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 17

Joined: 19th Jul 2006

Ride: 04 SR Falcon

Location: Brisbane
QLD, Australia

already tried it, the sound i get when i stand near the boot, with the boot open, is like a rattle(the only way i can explain the sound, is imagine the sub is pumping away, and you've got your finger slightly on the cone). It isn't distorting, because its a 1200rms sub, and currently at the moment I'm running 900rms into it.

Any other idea's??
Top
 Profile  
 
 
Posted: Tue Nov 07, 2006 9:06 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

Hwo do u have this setup tho ? wheres the enclosure currently now and do u know how big ? whats the rated capacity for a sealed/vented/ported enclosure for this specific model sub....

Youve heard it go harder ?...what in a friends car your own...a different sized enclosure ?

What load are you running it at...youve said your feeding 900w RMS to it....to a single coil...DVC...2ohm, 1ohm etc

And it operates fine when the boot is closed...remeber this is how u most likely tuned the system from in the car or did u tune it from the amps also from the rear of the car...cause im guessin if u did u wouldnt hae the problem...remeber having a system setup and runnign smooth when the boot/cabin is sealed will operate completely different when the environment changes ...ie the boot open...but again that all comes down to the setup and how u have it setup.

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Tue Nov 07, 2006 2:53 pm 
Tyre Shredder
Offline

Age: 37

Posts: 383

Joined: 11th Aug 2006

Ride: 6.0L VE Calais-V

Location: Hastings
VIC, Australia

So it sounds like it's rattlign with the boot open? That can be a few things but the two i've seen are;

1. When the boot is closed, there is more pressure on the sub so it sounds normal, but when the boot is open, the lack of pressure causes the sub to move too far and bottom out. It doesn't matter what the power rating is, it can still bottom out in the wrong box. So maybe that is what you need to do...

2. The amp is clipping (running too hard and distorting), it is harder to hear clipping through the car, but very easy to hear it when listening directly to the sub.
Top
 Profile  
 
 
Posted: Tue Nov 07, 2006 3:26 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

Stone wrote:
So it sounds like it's rattlign with the boot open? That can be a few things but the two i've seen are;

1. When the boot is closed, there is more pressure on the sub so it sounds normal, but when the boot is open, the lack of pressure causes the sub to move too far and bottom out. It doesn't matter what the power rating is, it can still bottom out in the wrong box. So maybe that is what you need to do...

2. The amp is clipping (running too hard and distorting), it is harder to hear clipping through the car, but very easy to hear it when listening directly to the sub.


Well could be clipping....u said u were psuhing 900w RMS into it...what are the subs rated at ?

The clipping should occur tho with the boot closed as well as open...doubt the boot/cabin pressure should induce clipping as it qwouldnt drive the sub/amp any less harder

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Tue Nov 07, 2006 6:24 pm 
Tyre Shredder
Offline

Age: 37

Posts: 383

Joined: 11th Aug 2006

Ride: 6.0L VE Calais-V

Location: Hastings
VIC, Australia

Nah, it could just be that the clipping is just more easily heard when he has the boot open as he is standing next to the sub. I've clipped amps and it's much harder to hear it sitting in the car than being next to the sub box.

The sub is rated at 1200Wrms, amp is rated at 900Wrms.
Top
 Profile  
 
 
Posted: Tue Nov 07, 2006 9:08 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 4946

Joined: 15th Nov 2004

Gallery: 2 images

Ride: Trik'd up EFII XR6

Location: Perth
WA, Australia

Stone wrote:
Nah, it could just be that the clipping is just more easily heard when he has the boot open as he is standing next to the sub. I've clipped amps and it's much harder to hear it sitting in the car than being next to the sub box.

The sub is rated at 1200Wrms, amp is rated at 900Wrms.


yeh saw the ratings....he aint over driving the sub but may be over driving the amp...hes still suckin the max out of it...

 

_________________

For Sale: 25 Farad Rockford Fosgate Competition Series Carbon Cap, more to come - pm me if interested

Top
 Profile  
 
 
Posted: Tue Nov 07, 2006 10:21 pm 
Fordmods Newbie
Offline

Age: 29

Posts: 17

Joined: 19th Jul 2006

Ride: 04 SR Falcon

Location: Brisbane
QLD, Australia

Thanks for everyones input. the problem has been bugging me since i bought the sub. I have tried running it on different and more powerful amps aswell, but still made no difference, I've just run out of ideas so far, i padded up the inside of the box, and that made the rattle sound slightly better.

Does anyone have, or know where i would be able to get the "recommended" box enclosure specs. It is the only thing i can think of. Unless someone has any other ideas.
Top
 Profile  
 
 
Posted: Wed Nov 08, 2006 7:12 am 
Tyre Shredder
Offline

Age: 37

Posts: 383

Joined: 11th Aug 2006

Ride: 6.0L VE Calais-V

Location: Hastings
VIC, Australia

Did you try the Planet Audio website? I found the tech info there...

http://www.planetaudiousa.com/support/i ... 9&nav=0,12
Top
 Profile  
 
 
Posted: Wed Nov 08, 2006 11:07 am 
Fordmods Newbie
Offline

Age: 29

Posts: 17

Joined: 19th Jul 2006

Ride: 04 SR Falcon

Location: Brisbane
QLD, Australia

Thanks for that stone, I had tried lookin on the site before, but i couldnt find anything like that. The info in the PDF document, was exactly wat i was looking for.

Thanks heaps
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 9:59 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names