Fordmods Logo

engine noise thu tweeter's 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: engine noise thu tweeter's
Posted: Sat Sep 08, 2007 1:15 am 
Fordmods Newbie
Offline

Posts: 4

Joined: 15th Feb 2006

Location: perth
WA, Australia

hi i've just added a clarion apx640.4 amp, 2 set's of lanzer lz-hr6.1 component spearkers, fusion eq/crossover,twisted pair shielded rca's to my 1998 el futura sedan :lol: which alreadey had a 12 inch cdt sub with 600 watt bezerk amp. only prob i'm getting is i'm now getting engine noise thu the tweeter's where i didn't get any thu the apline 2ch amp and clarion 6x9's that the lanzer compent's have replaced.
we "the car audio guy's" have tried all normal fix's like ground loop iso rlaters,engine noise supperses.
any insite would be welcome.

thanks in adv
Top
 Profile  
 
 
Posted: Sat Sep 08, 2007 2:44 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 11791

Joined: 5th Nov 2004

Gallery: 13 images

Ride: Holden VF Calais / NL FBT

Location: SE Melb
VIC, Australia

are you running any signal cables near the power cables?

 

_________________

Nicko

Top
 Profile  
 
 
Posted: Sat Sep 08, 2007 10:21 am 
Fordmods Newbie
Offline

Posts: 4

Joined: 15th Feb 2006

Location: perth
WA, Australia

na all power running down one side and signal down the other side.
we tried running an exteral power source but that produced the same result.

thanks
Top
 Profile  
 
 
Posted: Sat Sep 08, 2007 10:54 am 
Moderator
Offline
User avatar

Age: 39

Posts: 4653

Joined: 5th Nov 2004

Ride: Drives Like Fun

Power: 318 rwkw

Location: Melbourne Interior: Cappucino Exterior: Sparkling Burgundy
VIC, Australia

Maybe noise supressor on the alternator ?

 

_________________

Vic Cruises & Events

Top
 Profile  
 
 
Posted: Sat Sep 08, 2007 12:23 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

What type of headunit are you running?

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Sat Sep 08, 2007 3:07 pm 
Fordmods Newbie
Offline

Posts: 1

Joined: 23rd Apr 2007

Location: perth
WA, Australia

thanks for the reply dcstraight i'll let the car audio guy's to try that

and i'm running a sony head unit.
i know they are cr#p but ive had no problems with it yet


thanks again for your replies.

chris

 

_________________

98 el futura: 2 1/2 inch sports system 17" longchamp rims, xr8 high wing
sony head unit, 12"cdt sub, 600watt bezark amp
lanzer 6.5" splits front and rear,clarion 90x4 amp, fuision eq/line driver.

Top
 Profile  
 
 
Posted: Sat Sep 08, 2007 4:38 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

falcon1710 wrote:
thanks for the reply dcstraight i'll let the car audio guy's to try that

and i'm running a sony head unit.
i know they are cr#p but ive had no problems with it yet


thanks again for your replies.

chris


Are your tweeters splits or are they running solely off an amp?

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Sat Sep 08, 2007 7:45 pm 
Fordmods Newbie
Offline

Posts: 4

Joined: 15th Feb 2006

Location: perth
WA, Australia

the tweeters are splits there running of crossover's
Top
 Profile  
 
 
Posted: Mon Sep 10, 2007 7:52 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 582

Joined: 20th Nov 2004

Ride: xr6

Location: Brisbane
QLD, Australia

Is there any noise coming out of the mids that are also connected to the tweeters or is it just the tweeters?

 

_________________

Do it once, Do it right!!!!!!

Top
 Profile  
 
 
Posted: Mon Sep 10, 2007 9:59 pm 
Fordmods Newbie
Offline

Posts: 4

Joined: 15th Feb 2006

Location: perth
WA, Australia

hi all thanks for your help and suggestion's, but we fixed the problem,
It was a faulty eq/crossover that was causing the noise.
now have upgraded to the alpine cde-9881i deck so i can get 3 pre outs to repace the need of a eq/crossover.

so all is sweet now


many thanks


chris
Top
 Profile  
 
 
Posted: Wed Sep 12, 2007 11:04 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 582

Joined: 20th Nov 2004

Ride: xr6

Location: Brisbane
QLD, Australia

So it was the Fusion that was the problem? What was the other head unit?

 

_________________

Do it once, Do it right!!!!!!

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 10:24 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names