Fordmods Logo

headuint trouble 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: headuint trouble
Posted: Sun Sep 28, 2008 11:44 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 509

Joined: 5th Jul 2006

Gallery: 13 images

Location: Geelong
VIC, Australia

i installed a head unit yesterday, i got the power side of things done and working, i connected the speakers and then turned h/u on and nothing from the speakers but the h/u powers up fine, so i left the h/u still on and disconnected the speakers and reconnected them and the speakers work, then when u turn the h/u off and back on again the speakers dont work, u have to discounted and reconnected them while the h/u is still on for them too work, can anyone help me??? thanks kenwood h/u and 1990 laser is the car
Top
 Profile  
 
 
Posted: Sun Sep 28, 2008 11:47 am 
Tyre Shredder
Offline

Age: 30

Posts: 340

Joined: 7th Sep 2008

Gallery: 3 images

Ride: EF Futura

Location: Blactown, sydney
NSW, Australia

A)u've got a wire wrong
B) just run new speaker cable through-out the car....makes life a hell of alot easier.

 

_________________

EF futura in the build.
http://www.fordmods.com/forums/ef-futur ... 70086.htmlImage

wtb:ef fairmont bonnet,lights & a set of ssl springs

Top
 Profile  
 
 
Posted: Mon Oct 06, 2008 8:41 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 509

Joined: 5th Jul 2006

Gallery: 13 images

Location: Geelong
VIC, Australia

i ran all new speaker cable, and works awsum, thanks for the tip GTO13F
Top
 Profile  
 
 
 Post subject: .
Posted: Mon Oct 06, 2008 8:45 pm 
Tyre Shredder
Offline

Age: 30

Posts: 340

Joined: 7th Sep 2008

Gallery: 3 images

Ride: EF Futura

Location: Blactown, sydney
NSW, Australia

no worries mate....i know wat it's like 2 not have a stereo....

 

_________________

EF futura in the build.
http://www.fordmods.com/forums/ef-futur ... 70086.htmlImage

wtb:ef fairmont bonnet,lights & a set of ssl springs

Top
 Profile  
 
 
Posted: Mon Oct 06, 2008 8:50 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 509

Joined: 5th Jul 2006

Gallery: 13 images

Location: Geelong
VIC, Australia

yeah me 2, i just finished wiring up my new Eclipse h/u 2day my old h/u was pioneer always stuffn up so i thort i would get a good quality h/u , u pay more but u get more out of it
Top
 Profile  
 
 
 Post subject: .
Posted: Mon Oct 06, 2008 8:52 pm 
Tyre Shredder
Offline

Age: 30

Posts: 340

Joined: 7th Sep 2008

Gallery: 3 images

Ride: EF Futura

Location: Blactown, sydney
NSW, Australia

cool cool

good luck wid the modding ;)

 

_________________

EF futura in the build.
http://www.fordmods.com/forums/ef-futur ... 70086.htmlImage

wtb:ef fairmont bonnet,lights & a set of ssl springs

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:20 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names