Fordmods Logo

HELP!!! - Head unit Install 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: HELP!!! - Head unit Install
Posted: Fri Aug 05, 2005 9:38 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 1st Jan 2005

Location: BNE
QLD, Australia

G'day all,

I got a friend to change the factory head unit for an Eclipse on a 94 XR8 and now we have a fuse blowing problem!!

Evertime the headlights are turned on we blow the 'Park LPS fuse'
All exterior lights, except Tail lights, continue to work fine. The head unit also works.

The Dash lights are also out permanently.

We have also tried a couple of different earthing options to see if that was the problem and it made no difference.

Can anyone please help???

A wiring diagram would be a big help….

Thanks
Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 9:45 pm 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 695

Joined: 5th Nov 2004

Gallery: 7 images

Ride: 2008 WQ Fiesta XR4

Location: Adelaide.
SA, Australia

What model car?

There is a wire in the factory loom that goes to the head unit to operate the illumination. It sounds like you have this wire connected wrong.

 

_________________

2008 WQ Fiesta XR4
2007 LS Focus CL

Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 9:58 pm 
Fordmods Newbie
Offline

Posts: 2

Joined: 1st Jan 2005

Location: BNE
QLD, Australia

It's an EF.
I just found the technical page with the wiring diagram.
Top
 Profile  
 
 
Posted: Fri Aug 05, 2005 10:03 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2449

Joined: 5th Nov 2004

Ride: Falcon EB-s

Location: Manjimup
WA, Australia

Check where the brown wire coming out of the original loom is floating. Chances are its touching something somewhere. Im fairly sure its the brown one that youre chasing.

 

_________________

The problem with America is stupidity. I'm not saying there should be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?
Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 7:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names