Fordmods Logo

HELP kenwood deck not workin 

 

Page 1 of 1 [ 9 posts ] 

 
 Post subject: HELP kenwood deck not workin
Posted: Fri Jun 22, 2007 6:31 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

can/dose any one know WTF is going on my head unit isnt working any more
ive had it for a while have installed it brand new in my EA then when i crashed it i put it in my EF then took it out fir a while noe when i just recently went to put it back in it wont work
i brought a plug and play wire harness so i dont have to cut any wires
when it turns on it go's to standby but when i press SRC to go to the radio or CD it turns and on by itself and wont stop till i unplug it then plug in back in if i do it a few times it starts flashing CALL on the screen
ive opened it up there seems to be no blown parts or fuses

is there any thing i can do. i dont want to buy a new deck
Top
 Profile  
 
 
Posted: Fri Jun 22, 2007 7:28 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

Top
 Profile  
 
 
Posted: Fri Jun 22, 2007 10:27 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 18th Feb 2007

Ride: ED GHIA V8

Location: ford town
NSW, Australia

disconnect the plug and play connection and see what happens...

and you dont need to cut wires, you splice into them that way your plug is still good for your original deck.

 

_________________

Black ED Ghia
V8 with lpg
Full leather
waitng on sunroof..

Image

Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 2:05 am 
Getting Side Ways
Offline

Age: 30

Posts: 410

Joined: 27th Jul 2005

Ride: Mazda CX-5 & 96 EL Falcon

Location: Adelaide
SA, Australia

Sounds like either something may have being broken when you had a crash or wirings wrong, not sure if the wiring from an EA to EF is the same.

Any who does it have a number at all after CALL?

I know my Eclipse deck will have CALL then a number which I think in an Error code, manual is in storage at the moment so I can't check.

My suggestion is to give kenwood a call and see what they say, might have to punch in a code or send the unit back for repairs.

Sorry i couldn't be anymore of a help to you

 

_________________

My EL Gli.

Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 11:30 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

after i had i crash i had it in the ef for a while had no troubles with it then i took it out to check the stock deck now its not workin and it doesnt have a number after CALL if i press the button again it starts flashing again :cry:
Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 11:40 am 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 746

Joined: 15th Mar 2007

Ride: BA Mazda Astina

Location: Newcastle
NSW, Australia

What does the manual say?
I'd be ringing Kenwood.

 

_________________

The voices in my head don't like you.

Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 11:48 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

not sure cant find my manual
and dont no kenwoods number prob on the back of the manaul
Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 9:53 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 831

Joined: 9th Nov 2004

Gallery: 4 images

Ride: BA XR8 & 06 4x4 Bravo

Location: Pakenham
VIC, Australia

Kenwood Contact details: 1300 366 635 or 02 8879 2211
or svcdept@kenwood.com.au.

They probably won't tell you much if you don't have a receipt for the head unit either..

 

_________________

Image
'04 BA XR8
Winter White, 5 Speed Manual, Sports Leather, Premium Sound, 2 1/2" Cat Back Exh - no rear Mufflers, Lowered SL/SSL, 20's, Underdrives, BF Typhoon Rear Spoiler, GT Steering Wheel, etc.

Top
 Profile  
 
 
Posted: Sat Jun 23, 2007 11:59 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 623

Joined: 24th May 2007

Gallery: 9 images

Ride: 97 TICKFORD XR6 Manaul

Location: Aldinga Beach
SA, Australia

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 10:11 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names